Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: touchscreen woes

  1. #1
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064

    touchscreen woes

    just got my lilliput in today from digitalww (woohoo!) ...

    got it hooked up and all with the display is good.

    however i have had no luck with the touchscreen. i downloaded the latest driver from www.egalax.com.tw ... unzipped them ... plugged in the TS via USB, then fed windows the driver i had just downloaded. it recognizes the device as a touchkit USB controller, but then windows said there was a problem with the INF and touchscreen no workie.

    using XP SP1 (not 1a).

    anyone have any ideas?
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  2. #2
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    ok i'm an idiot... i just fed windows the driver ... i didn't run the setup.exe ... i was about to do that and saw the PS2 checkbox and thought that was only for PS2 installs ...

    i went back and ran setup.exe from the new driver set and all is good now
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  3. #3
    Maximum Bitrate Seraph's Avatar
    Join Date
    Jun 2003
    Location
    Elmhurst, Illinois
    Posts
    672
    Even the best minds in business make mistakes. Nothing is idiot proof. Too many smart idiots. Not to call you an idiot but stuff like that happens man.
    - Lwin M. Maung
    If it's stuck, force it. If it breaks it needed replacing anyway

  4. #4
    Variable Bitrate mutilator's Avatar
    Join Date
    Jul 2002
    Location
    Staffordshire - united kingdom
    Posts
    363
    err so how did u fix this? i got the same problem... i tried everything.

  5. #5
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by shakes
    i went back and ran setup.exe from the new driver set and all is good now

  6. #6
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    I am just setting up my Lilliput also. Not very happy so far. The calibration only seems to last about 5 minutes or until you shut down, whichever comes first. It also does some freaky stuff when I turn on the pc and it is already on, where the splash sceen stops and the desktop starts, it goes blank. I have to turn it off/on and it is fine then. There dont seem to be any drivers for the monitor itself, just for the touch part. I have tried different refresh rates and stuff, but no luck. So far, not too happy with it. Still trying to make sense of the whole Jurassic park thing too...very odd!
    2005 Ford Focus ST

  7. #7
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    mutilator ... as i said i just ran the setup.exe (either off the CD or download the latest driver set)

    gospeed.racer ... get the latest bios flash from VIA for your mobo ... i've heard it fixes a lot of video issues including what you speak of (haven't done it on mine yet)
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  8. #8
    Variable Bitrate mutilator's Avatar
    Join Date
    Jul 2002
    Location
    Staffordshire - united kingdom
    Posts
    363
    still not happening for me. mabe hardware.

  9. #9
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    fwiw ... a guy i've been helping with his install had his touchscreen just stop working. and it seems mine has done the same thing.

    he got his from the HK guy, and I got mine from armen. I'm gonna play with it more this weekend to see if i can get it working again.

    i'm wondering if there was a bad batch of the touchscreens.
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  10. #10
    Variable Bitrate mutilator's Avatar
    Join Date
    Jul 2002
    Location
    Staffordshire - united kingdom
    Posts
    363
    yea ok, if u find a fix tell me! hehe i got mine last april btw.

Page 1 of 2 12 LastLast

Similar Threads

  1. touchscreen kits
    By darkmiasma in forum Input Devices
    Replies: 3
    Last Post: 12-17-2003, 04:13 PM
  2. CHEAP touchscreen kit!
    By sweetrobot2k in forum LCD/Display
    Replies: 0
    Last Post: 11-05-2003, 12:24 AM
  3. Whats easier? Touchscreen or not to touchscreen?
    By jodathmorr in forum General Hardware Discussion
    Replies: 12
    Last Post: 10-20-2003, 11:22 PM
  4. touchscreen calibration is off
    By ELEmental59437 in forum LCD/Display
    Replies: 2
    Last Post: 05-30-2003, 01:43 PM
  5. touchscreen woes.
    By ares in forum Input Devices
    Replies: 2
    Last Post: 03-18-2003, 11:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •