Results 1 to 2 of 2

Thread: Media Remote

  1. #1
    Newbie
    Join Date
    Jan 2004
    Posts
    2

    Media Remote

    I am having a problem with the range of the media remote from mediaremote.com. Girder does not show a signal unless the remote is pointed at the bottom of the receiver at a range of one inch or less. The remote has fresh batteries. The software is installed and working correctly, as I am receiving a signal at a very limited range. I tried contacting technical support but everyone is out of the office today recovering from the weekend.

    Is anybody using this remote? Anybody have the same problem with it or a similar remote from X10?

    The remote is model number UR85A and the receiver is USB model number CM19A.

  2. #2
    FLAC LESLIEx317537's Avatar
    Join Date
    Jan 2002
    Location
    Long Island, NY
    Posts
    1,597
    Did you ever fix it or talk to tech support?

Similar Threads

  1. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM
  2. Media Engine 1.7.7.F using Creative Labs remote.
    By osirisdon in forum ME Archive
    Replies: 17
    Last Post: 09-29-2003, 12:16 AM
  3. winamp or media player IR remote control for 9 pin serial port $11
    By sfrechet in forum General Hardware Discussion
    Replies: 10
    Last Post: 08-10-2002, 11:02 AM
  4. Replies: 4
    Last Post: 08-02-2002, 08:14 AM
  5. Fast Media Remote Control/Mouse
    By grandamp3 in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-01-2000, 12:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •