Results 1 to 5 of 5

Thread: Dim Lilliput 7"

  1. #1
    Newbie
    Join Date
    Jan 2004
    Posts
    11

    Dim Lilliput 7"

    Just a quick question, have done a but cannot see an answer for this.

    I have a Lilliput 7" Touchscreen running off a Dell Latitude laptop. The screen seems to dim 2 seconds after you turn it on! especially when using media engine, checked that dim at night option is not checked.

    Have tried Auto setup on the screen but it goes to a nice picture then dims straight after. Also played around with the Brightness but can't get the right clear image that appears for only a second with Auto setup.

    Any Idea's?

    Cheers...

  2. #2
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,509
    have you tryed the monitor on another source ?
    have you tested that the brightness setting on the dell doesnt effect it ? (press fn+uparrow) ?
    in the dell bios you can also set brightness in there.

    only things I can think of.

    sorry

    CdR

  3. #3
    Newbie
    Join Date
    Mar 2004
    Posts
    4
    I had the same problem in bench testing. What I did was to set the time for the night time skin to switch on at a later time. Must be a bug in the program.


    UOTE=dw_uk2000]Just a quick question, have done a but cannot see an answer for this.

    I have a Lilliput 7" Touchscreen running off a Dell Latitude laptop. The screen seems to dim 2 seconds after you turn it on! especially when using media engine, checked that dim at night option is not checked.

    Have tried Auto setup on the screen but it goes to a nice picture then dims straight after. Also played around with the Brightness but can't get the right clear image that appears for only a second with Auto setup.

    Any Idea's?

    Cheers...[/QUOTE]

  4. #4
    Newbie
    Join Date
    Mar 2004
    Posts
    1

    Adjust brightness

    Quote Originally Posted by dw_uk2000
    Just a quick question, have done a but cannot see an answer for this.

    I have a Lilliput 7" Touchscreen running off a Dell Latitude laptop. The screen seems to dim 2 seconds after you turn it on! especially when using media engine, checked that dim at night option is not checked.

    Have tried Auto setup on the screen but it goes to a nice picture then dims straight after. Also played around with the Brightness but can't get the right clear image that appears for only a second with Auto setup.

    Any Idea's?

    Cheers...
    ----------------------
    Press menu, select Graphic, select brightness, you can adjust brightness by press menu and volume botton. You can also adjust contrast and RGB color.

  5. #5
    Variable Bitrate Cherub211's Avatar
    Join Date
    Feb 2004
    Location
    Chandler, AZ
    Posts
    326
    Try benchmarking the screen on another computer without any specific programs, then see if it does the same thing. This will atleast rule out the laptop if it's not the problem.

Similar Threads

  1. Closed - Lilliput 7" XGA Touchscreen GROUP BUY
    By imi1232000 in forum Classified Archive
    Replies: 281
    Last Post: 04-14-2004, 10:29 PM
  2. In-Dash 7" MOTOR TFT or Lilliput 7" Touch Screen
    By JonX69 in forum LCD/Display
    Replies: 2
    Last Post: 03-06-2004, 01:22 PM
  3. Sis650 and lilliput 7": how to set 16/9
    By pianetadigitale in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-15-2004, 05:03 PM
  4. exact outer size of 7" lilliput touchscreen?
    By cotwild in forum LCD/Display
    Replies: 2
    Last Post: 01-08-2004, 12:43 AM
  5. Replies: 2
    Last Post: 12-11-2003, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •