Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Lilliput-TS calibration lost!

  1. #11
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    I have a xenarc not a lilliput... Did you try searching the registry for lilliput? If that doesn't work, just install regmon, run it, then run the lilliput touch screen program and see what registry keys are accessed. I'm also just assuming its in the registry and not the file system, if you don't get any hits from regmon, the settings must therefore be stored in a file, in which case, if you can't figure out which file it is just by looking at the touch screen program folder, you can download filemon from the same sight which monitors files as they are accessed.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  2. #12
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    I have a xenarc monitor also and the calibration problem as well, can you tell me where in the registry settings that stores the x, y calibration?

    Quote Originally Posted by god_of_cpu
    I have a xenarc not a lilliput... Did you try searching the registry for lilliput? If that doesn't work, just install regmon, run it, then run the lilliput touch screen program and see what registry keys are accessed. I'm also just assuming its in the registry and not the file system, if you don't get any hits from regmon, the settings must therefore be stored in a file, in which case, if you can't figure out which file it is just by looking at the touch screen program folder, you can download filemon from the same sight which monitors files as they are accessed.
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  3. #13
    Newbie guvi's Avatar
    Join Date
    Jul 2003
    Location
    AUSTRIA
    Posts
    50
    Quote Originally Posted by god_of_cpu
    I have a xenarc not a lilliput... Did you try searching the registry for lilliput? If that doesn't work, just install regmon, run it, then run the lilliput touch screen program and see what registry keys are accessed. I'm also just assuming its in the registry and not the file system, if you don't get any hits from regmon, the settings must therefore be stored in a file, in which case, if you can't figure out which file it is just by looking at the touch screen program folder, you can download filemon from the same sight which monitors files as they are accessed.
    thx!

    iŽll try it!
    The Spanish Style...
    SEAT LEON! My CARPC-Install or the thread up here

Page 2 of 2 FirstFirst 12

Similar Threads

  1. WTB: BROKEN Lilliput 619!
    By masch in forum Classified Archive
    Replies: 7
    Last Post: 12-14-2004, 04:58 AM
  2. God damn it. I lost my lilliput driver CD.
    By krystar in forum LCD/Display
    Replies: 3
    Last Post: 04-16-2004, 11:29 PM
  3. Replies: 5
    Last Post: 04-01-2004, 05:37 AM
  4. Ahhh I lost the Lilliput drivers
    By gmasterflex in forum LCD/Display
    Replies: 2
    Last Post: 03-11-2004, 12:20 PM
  5. lost my lilliput cig adapter.. radio shack equivalent part?
    By pogue1000 in forum General Hardware Discussion
    Replies: 1
    Last Post: 01-06-2004, 07:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •