Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: USB 2.0 to ide adapter, anybody got one of these working

  1. #11
    Newbie
    Join Date
    May 2004
    Location
    NY
    Posts
    22
    The one I have dosn't work either. Stay away

    http://www.newegg.com/app/ViewProduc...107-107&depa=0
    Man who stands on toilet is high on pot

  2. #12
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    That is the exact same one as I have. Do you have SP1 for Windows XP installed? Have you tried it on another USB port? Have you made sure with a multimeter that the power adapter for it is supplying 5V?


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #13
    Variable Bitrate Batmanatthenewb's Avatar
    Join Date
    Sep 2003
    Location
    Newark, Ohio
    Posts
    309
    Quote Originally Posted by Confused
    That is the exact same one as I have. Do you have SP1 for Windows XP installed? Have you tried it on another USB port? Have you made sure with a multimeter that the power adapter for it is supplying 5V?


    Garry
    Yes, tried it on the 2.0 hob in the car, directly off the 2.0 port in the car, and on the 2.0 hub in my house on 3 of the 4 ports. Also tried using the power supply that came with it, and a molex from both pc's. CD or drivepowers up. I can open the cd door, hear it spin the cd. it just doesn't recognize the drives. Also tried it on a good hard drive last night with same outcome. you could hear drive spin up, but XP listed it as "unrecognized device"

    Sam

  4. #14
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by Batmanatthenewb
    Yes, tried it on the 2.0 hob in the car, directly off the 2.0 port in the car, and on the 2.0 hub in my house on 3 of the 4 ports. Also tried using the power supply that came with it, and a molex from both pc's. CD or drivepowers up. I can open the cd door, hear it spin the cd. it just doesn't recognize the drives. Also tried it on a good hard drive last night with same outcome. you could hear drive spin up, but XP listed it as "unrecognized device"

    Sam
    Drive powers up but it's not detected? You did plug in the little power plug to the back of the adapter, right? (Sorry if you have, but from what you said, it seems like you haven't).

    Mine wouldn't be detected until that was plugged in.


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  5. #15
    Maximum Bitrate
    Join Date
    Nov 2003
    Posts
    509
    what did you set the jumper as Master / Slave / Cable select? My CD-RW wouldn't be detected by my firewire enclosure until i put the jumper on cable select try that first

  6. #16
    Variable Bitrate Batmanatthenewb's Avatar
    Join Date
    Sep 2003
    Location
    Newark, Ohio
    Posts
    309
    Quote Originally Posted by Confused
    Drive powers up but it's not detected? You did plug in the little power plug to the back of the adapter, right? (Sorry if you have, but from what you said, it seems like you haven't).

    Mine wouldn't be detected until that was plugged in.


    Garry
    Yes,
    Tried powering throughPower Supply and through the power supply that came with the adapter.

    Sam

  7. #17
    Variable Bitrate Batmanatthenewb's Avatar
    Join Date
    Sep 2003
    Location
    Newark, Ohio
    Posts
    309
    Quote Originally Posted by Hcomplyr
    what did you set the jumper as Master / Slave / Cable select? My CD-RW wouldn't be detected by my firewire enclosure until i put the jumper on cable select try that first
    Hcomplyr,
    Jumper was set as master. Tried as CS and slave with no difference in detection, so I put it back to master where it was supposed to be..

    Sam

  8. #18
    Maximum Bitrate
    Join Date
    Nov 2003
    Posts
    509
    Quote Originally Posted by Batmanatthenewb
    Hcomplyr,
    Jumper was set as master. Tried as CS and slave with no difference in detection, so I put it back to master where it was supposed to be..

    Sam
    Well it was worth a shot

  9. #19
    Newbie
    Join Date
    May 2003
    Posts
    47
    That's the exact same one I have, the GWC model. Its been working quite well. Drive needs to be set to master. And you'll need power to the drive, and to the adapter. Are you sure the converter your using on the slim drive isn't the problem?

  10. #20
    Variable Bitrate Batmanatthenewb's Avatar
    Join Date
    Sep 2003
    Location
    Newark, Ohio
    Posts
    309
    Quote Originally Posted by GezusK
    That's the exact same one I have, the GWC model. Its been working quite well. Drive needs to be set to master. And you'll need power to the drive, and to the adapter. Are you sure the converter your using on the slim drive isn't the problem?
    GezusK,

    Don't see how it could be. Removed the slim adapter and plugged USB/IDE converter directly into a hard drive (set as master). XP still sees it as unrecognized drive. Same thing if I plug into a full size dvd/cd or into the adapter to the slim dvd/cd. As mentioned earlier, the cd spins up, lights flash, and drawer opens and closes. XP just doesn't recognize it. It is looking for some sort of driver the error message says.

    Thanks for your comments,
    Sam

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. IDE to USB 2.0
    By 59fire in forum General Hardware Discussion
    Replies: 9
    Last Post: 05-19-2004, 09:34 PM
  2. USB 2.0 to IDE Adaptor
    By pioneer in forum Input Devices
    Replies: 2
    Last Post: 04-30-2004, 04:27 PM
  3. GWC UD-200 USB 2.0 High-Speed to IDE-ATAPI Adapter Cable
    By orangewhip in forum General Hardware Discussion
    Replies: 9
    Last Post: 04-13-2004, 06:29 PM
  4. Ide 2 Usb
    By arkadiyp in forum General Hardware Discussion
    Replies: 13
    Last Post: 04-06-2004, 08:40 PM
  5. usb mouse stops working
    By corsamel in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-18-2003, 06:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •