Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: lilliput won't work - USB device not recognized...

  1. #1
    Newbie
    Join Date
    Aug 2004
    Posts
    20

    lilliput won't work - USB device not recognized...

    I just got my 7" lilliput touch screen - looking to put it into my car, but I tried hooking it up to my computer first. When I plug it in to a USB 2.0 port, the entire computer hangs until I unplug it. I read about some problems with multiple usb ports so I tried it on another computer (with windows XP Pro) - I installed the drivers, unplugged the usb cord then plugged it in again, and got the message "USB Device Not Recognized" saying that a device connected has malfunctioned.

    I tried this on 3 other seperate computers (all with XP) and got a USB device not recognized on all of them. Everything is great except I cannot get any computer to recognize this device. I have tried everything I have read in the threads (rebooting and replugging in - updating drivers) but nothing has worked. Is this a defective touch screen or is there some configuration problem with XP? Help!

    Thanks.

  2. #2
    Variable Bitrate RogerWilco's Avatar
    Join Date
    Aug 2004
    Posts
    274
    did you reinstall the USB 2.0 BUS drivers or the Lilliput drivers?

  3. #3
    Newbie
    Join Date
    Aug 2004
    Posts
    20
    Lilliput Drivers. It's supposed to support usb 1.1 and I have tried it with a lot of different computers (Mainly USB 1.1). I realized that the usb 2 problem I was having was with a hub conflict because when I rebooted with the touch screen plugged in, no other devices loaded, but when unplugged, the other devices proceded to load. I've started working on 2 main computers one with a single 1.1 port and one with duel 1.1 ports. Neither locks up, but both give me a USB not recognized error. Any idea (hope my stammering helps explain things)?

  4. #4
    Variable Bitrate RogerWilco's Avatar
    Join Date
    Aug 2004
    Posts
    274
    do you have the USB cable in the correct slot on the lilliput, some people have said that there is a port on the side of the lilliput that looks just like a USB slot but is for a (sepeate power)? i have never seen a lilliput but that was someones problem previously, and have you tried a 2.0 USB computer running W2k?

  5. #5
    Newbie
    Join Date
    Aug 2004
    Posts
    20
    Yea - there is no other slot on this version - the VGA cord is directly wired in and the usb cable splits out from that (if you've ever seen a wireless keyboard/mouse setup - its like that) so I can't plug in the usb anywhere else. I also don't have access to anything except WinXP (and Win98 but i would rather not have to reformat or reinstall an operating system). It just won't recognize it (I'm beginning to think that I got a bad usb cable or touch screen because a device shouldn't get this message). Is your lilliput a usb?

  6. #6
    Variable Bitrate RogerWilco's Avatar
    Join Date
    Aug 2004
    Posts
    274
    hmm thats very strange, they should all be 2.0 compliant, and i've never heard of anyone with the problem your having, maybe contact the suppliers about a defective unit =/

  7. #7
    Newbie
    Join Date
    Aug 2004
    Posts
    20
    Thats what I was thinking might be up. Thanks for the help.

  8. #8
    FLAC
    Join Date
    Jun 2003
    Location
    Memphis - TN
    Posts
    1,272
    my lilliput did the same thing, your touchscreen is probably out... mine is.
    2011 Nissan Frontier SL
    AMD X3 2.2 | M4-ATX | 16Gb SSD | 2GB DDR3-1333 | MSI GF615M-P33 MB
    OBDPROS USB | BU-303 GPS l LILLIPUT TS | Car2PC adapter | XM Direct | USB Dual band N with custom mag-mount antenna.

  9. #9
    Low Bitrate Shayughul's Avatar
    Join Date
    Jul 2004
    Location
    Minot, ND
    Posts
    64

    Exclamation

    Just a quick FYI I had this same issue with the lillput on about 5 different PC's.....all running XP...

    Simple solution for me was to install the touchkit drivers. Here is the site...they are the same thing that comes with the lilliput but it isn't branded and they are updated....

    Click Me!!!

    Go there and scroll on down to the XP drivers....make sure all the other software that was install is off the system and then install these. ever since doing that my lilliput has worked on all my systems with no problems.

    Hope that helps

  10. #10
    Newbie
    Join Date
    Aug 2004
    Posts
    20
    Nope - Non branded drivers didn't change anything - the USB Device is still unrecognized. I'm quickly coming to the conclusion that the touchscreen is shot and I'm going to have to send it back. Any other ideas? Thanks for the help.

Page 1 of 2 12 LastLast

Similar Threads

  1. Lilliput touchscreen not recognized...HELP!
    By phish179 in forum LCD/Display
    Replies: 0
    Last Post: 07-06-2004, 09:40 PM
  2. Replies: 4
    Last Post: 04-06-2004, 10:52 AM
  3. USB device not detected after hibernate?
    By rbarr110 in forum Software & Software Development
    Replies: 1
    Last Post: 02-14-2004, 02:01 PM
  4. Replies: 3
    Last Post: 04-09-2003, 11:48 AM
  5. USB GPS on eBay - Does it work with Co-Pilot ?
    By LESLIEx317537 in forum GPS
    Replies: 14
    Last Post: 12-31-2002, 10:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •