Results 1 to 4 of 4

Thread: Touchscreen Driver Problem

  1. #1
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232

    Touchscreen Driver Problem

    My touchscreen was working fine last night, just finishing hooking everything up, and now it won't work. I have the Liliput 7" monitor with TS. I uninstalled all the TS drivers, then reinstall them. Still no go, it keeps telling me something about that its an Unknown Device under Device Manager. It is showing the Touchkit part under the Mice, that it states is working correctly, but obviously its not. Before I got to this part, where it won';t even load the TS driver correctly, it stated that "The Device Cannot Start". I then went through everything that I know of to fix this, and now It is showing up as an Unknown device. I have downloaded the latest drivers from a site I found in these forums, and tried those and get the same problem.

    I have my Ts USB cable plugged into a USB Hub, that is Powered from the Computers 5 v Line.

    I have one usb cable that is 15ft, that has a built in LED on it, that is also for going over distances of 16FT or more. So it is not just a Standard USB cable, it is made for longer distances, this comes out of the computer to the Center Consonle of my SUV. I then have it plug into a Powered Hub, which has 4 ports on it. This is powered off of the 5v line of the PS in the computer. I then take another 4 foot USB cable from this hub, to another hub, mounted up closer to where the USB cable is from the Lilliput. I then have this Hub also powered by the 5v Line of the Computer PS. The Lilliput is the only thing plugged into this currently.

    I tried changing the Com port settins on the Prolific Com Port, and this has not yet made any difference.

    Does anyone have any ideas on this?
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  2. #2
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    80
    too many hubs and extensions. lol

  3. #3
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    It does the same thing when I take the cable directly to the Back of the computer though. Any thoughts on that?
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  4. #4
    FLAC mbkowns's Avatar
    Join Date
    Mar 2004
    Location
    SOCAL
    Posts
    1,141
    I have the same problem as you except it does it will alot of the devices like my wifi usb card. I am thinking its the hub going to go exchange it tomarrow
    2005 Ford Mustang GT <- - - UPDATED PICTURES

    2003 KAWASAKI Z1000 - CUSTOM MODZ

    MBK (AIM = IllMBKllI)

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. USB Touchscreen Problem
    By skeeter007 in forum Input Devices
    Replies: 3
    Last Post: 10-07-2004, 02:49 PM
  3. touchscreen woes
    By shakes in forum Input Devices
    Replies: 11
    Last Post: 09-11-2004, 04:37 PM
  4. Lilliput touchscreen controller problem
    By JayKaye in forum LCD/Display
    Replies: 11
    Last Post: 05-05-2004, 07:47 PM
  5. ps/2 touchscreen problem
    By Odie in forum LCD/Display
    Replies: 0
    Last Post: 02-20-2003, 05:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •