Results 1 to 9 of 9

Thread: Please Help - I can't figure it out...

  1. #1
    Newbie
    Join Date
    Aug 2005
    Posts
    38

    Please Help - I can't figure it out...

    I did a search, read a bunch of threads and can't find anything that can help me.

    Problem - my touchscreen on my Lilliput 629 is not working.

    Story - I got it working at home but now it's in my car it won't work. The only difference is the USB extension cable that I use in the car. I dont see why that may be a problem though.

    Some things I tried -
    Uninstalling the TS software, getting newest TS software and install that.
    Uninstalling the TS software, install it without the usb cable wire in. After installation, plug in the usb cable.
    Uninstalling the TS software, install it with the usb cable in. After installation, unplugged and plugged usb cable back in.

    Error message I am getting everytime I plug in the usb cable -
    One or more of your USB devices has malfunction and windows does not recognize it.

    I'm completely stump... I've been working on this problem for days... Please help. Thanks in advance.

  2. #2
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    you almost answered your own question.... try another usb extention cable.... try pluging it direct without extention if that fails.....

  3. #3
    Newbie
    Join Date
    Aug 2005
    Posts
    38
    Quote Originally Posted by turbocad6
    you almost answered your own question.... try another usb extention cable.... try pluging it direct without extention if that fails.....
    The USB extension cable is brand new from Circuit City though.

    I can't plug it directly anymore because the computer is all plugged in on the back of the car while the monitor is in front. I would have to rip apart the car and redo ALL the wires to have it connected directly.

    Thanks.

  4. #4
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    you can't take the bezel/screen to the rear to test??? there can be issues with a long usb extension, even with a new good cable.... possible solutions can be a usb "amplifier" that allows much longer runs with no loss..... around $60 or so

    is this going through a hub?

  5. #5
    Maximum Bitrate wi77iam's Avatar
    Join Date
    Jun 2003
    Location
    Chester Springs, PA
    Posts
    605
    Get a powered hub - hook the extension to that - then plug the ts cable to the hub. The extension is probably too long.
    *******************************
    *******************************

  6. #6
    Newbie
    Join Date
    Aug 2005
    Posts
    38
    No it is not connected to a hub. It's connected directly to the back on my motherboard.

    You guys might be right about the USB extension cable though. The only ones i can find are 10 feet long so that might be the reason. Do you know where I can find shorter ones?

    Thanks for the help. Any more suggestions or thoughts would be appreciated.

    Thanks.

  7. #7
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    there are 6'.... might help.... try running through a powered hub..... it's all hit or miss & experimental at this point.... each one will act differently.... sometimes an add in pci usb board can do it if you have that luxury available to you

  8. #8
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Wait, wait, wait. You haven't solved your problem yet and you're off to buy a new cable.

    Given that the touchscreen was working before you extended it and still works in the house and but does not work in the car since you extended it, the problem is either the cable itself or the extending of it.

    First - new cables and hardware may be brand new but they can also be defective. Try the cable out with a different USB device like a flash drive. Does it work? If so, the cable is fine.

    Second - Hook the touchscreeen up to the computer without an extension. Does it work? If so, and your extension was fine then extending it was a problem. Try either a different brand of cable or putting a powered hub in line.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  9. #9
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    that's exactly what he was told

Similar Threads

  1. Replies: 7
    Last Post: 03-04-2008, 10:16 PM
  2. Replies: 4
    Last Post: 09-19-2005, 03:42 PM
  3. cant figure out the keys
    By vicky_obee in forum PowerVoice
    Replies: 3
    Last Post: 06-18-2005, 09:01 PM
  4. Replies: 7
    Last Post: 02-26-2005, 06:09 AM
  5. Please help can't figure it out
    By TimStark in forum Newbie
    Replies: 10
    Last Post: 12-01-2004, 11:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •