Results 1 to 6 of 6

Thread: xenzrc touchscreen drivers are making me insane

  1. #1
    Vendor - Mo-Co-So
    Join Date
    Nov 2005
    Posts
    237

    xenzrc touchscreen drivers are making me insane

    i have a 7" xenarc touchscreen and i cant get all of the drivers to load without their being a problem. I know the screen works. I unstalled all drivers for it and the gps reciever when i was trying to solve the problem of the posessed jumping cursor. Since then nothing i seem to do works. i have at least 8 in/uninstalls. everytime i get a successful msg, but device mgr says different. The main reocurring issue is with the mouse ball point..... it seems to be some kind of usb to serial port bridge. when i go into the touch kit utility i am unable to add any monitors. On the 1 or 2 times i was able to get that working i cant get it to calibrate at all. I can click on things just not the ones i want. please help

  2. #2
    Low Bitrate simbot41's Avatar
    Join Date
    Dec 2005
    Posts
    72
    Restore a ghost image and try again fresh. Once you install a driver once it lingers. Best off trying from scratch

  3. #3
    Raw Wave EsKALad's Avatar
    Join Date
    Jan 2005
    Location
    Chicago, IL
    Posts
    2,102
    is the gps serial or usb?
    i got dat ***** sittin on 22s! SUPERMAN EDITION!

  4. #4
    Vendor - Mo-Co-So
    Join Date
    Nov 2005
    Posts
    237
    the gps is usb
    if you get the jumping cursor after installing your gps sensor from a hard start just do this: unplug and plug right back in your usb gps wire, so your mouse will behave, then into device manager open the mice/other pointers. look for microsoft serial ballpoint. right click and disable it. problem solved. dont remove the device or the problem will just reoccur

  5. #5
    FLAC SnyperBob's Avatar
    Join Date
    Nov 2001
    Location
    Illinois
    Posts
    1,162
    good god, what kind of GPS receiver are you using?

    I recommend redownloading the latest Xenarc drivers from their site. I had a problem with older drivers that I already had that used to work great. I kept trying to uninstall/reinstall, etc...

    Finally I got ****ed that it wouldn't work anymore, so I actually searched to see if they had new drivers out. Figures - they had just released some new drivers like a few months ago. Try those out - they worked great for me.

    Typically as a rule, you should try to always plug in your USB devices (touchscreen, gps) into the same USB port on your machine. Seems to cut down on problems and speeds up recognition.
    www.mobile-effects.com

    Free file hosting, picture gallery hosting for installs, PM me.

    Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

  6. #6
    Vendor - Mo-Co-So
    Join Date
    Nov 2005
    Posts
    237
    I got it fixed. It was a problem w/ ghost images and the registry not being cleaned out. I un/reinstalled it so many times the reg was full of it. I spent 30 minutes deleating anything that had to do w/ the touchscreen install. did a fresh install w/ the new drivers that are available on xenarcs site. they work great now as well as the solution onf disabling the ballpoint pointer in device manager to rid yourself of the jumping cursor. The kind of sensor doesnt seem to matter much. I found at least 4 companys that are getting flooded with the same complaints. theonlykid

Similar Threads

  1. touchscreen drivers
    By IIJasonII in forum Input Devices
    Replies: 0
    Last Post: 10-19-2003, 10:18 AM
  2. Note to DigitalWW guy re: touchscreen drivers
    By GingerPrince in forum LCD/Display
    Replies: 10
    Last Post: 09-18-2003, 04:46 AM
  3. Code my own XP touchscreen drivers?
    By MikeHunt79 in forum General MP3Car Discussion
    Replies: 10
    Last Post: 09-17-2003, 06:11 PM
  4. touchscreen drivers preventing standy
    By hapination in forum Input Devices
    Replies: 3
    Last Post: 04-03-2003, 12:54 AM
  5. Got my JACO touchscreen - where are the drivers??
    By rbarr110 in forum Input Devices
    Replies: 3
    Last Post: 03-11-2003, 02:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •