Results 1 to 10 of 10

Thread: Touchscreen not working after stand by / hybernation

  1. #1
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    107

    Touchscreen not working after stand by / hybernation

    Touchscreen is not working after stand by / hybernation. I recently purchased Tview and ran into this problem. I swear I saw few topics about this issue a while ago, but after one hour searching I finally give up.

    Please recommend a solution!

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    107
    link not working

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Wow.
    The link has changed.
    http://www.egalax.com.tw/eg/drivers.htm
    That's the new link...
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    107
    Thanks a ton. WIll try it out as soon as I reinstall XP.

  6. #6
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    107
    Nope, did not work

    By touching the screen I DO wake up win from sleeping, but after quick booting toucjscreen gets disabled. Any other ideas?

  7. #7
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,170
    Blog Entries
    52
    create a batch file to disable the driver before suspend and reinable the driver after resume. Or if youre running RR add it to exectbl.ini

  8. #8
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    107
    Quote Originally Posted by Sonicxtacy02
    create a batch file to disable the driver before suspend and reinable the driver after resume. Or if youre running RR add it to exectbl.ini
    Thanks, wow you gave me quite a topic to research! I have no clue what you mean but I will search and see what I find. Yes, I am running RR.

  9. #9
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    Devcon is the magic word
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  10. #10
    Variable Bitrate
    Join Date
    Aug 2006
    Location
    Central PA
    Posts
    246
    Quote Originally Posted by DarquePervert View Post
    You are my new favorite person .

    This is the new site. http://www.egalax.com.tw/eg/drivers.htm

    Thanks!!!

Similar Threads

  1. BMW 540 Touchscreen Complete!
    By sajid753 in forum Show off your project
    Replies: 58
    Last Post: 04-23-2007, 04:52 AM
  2. Touchscreen not working
    By Ascension in forum LCD/Display
    Replies: 5
    Last Post: 06-01-2005, 11:14 AM
  3. Replies: 1
    Last Post: 04-27-2005, 03:53 AM
  4. Lilliput touchscreen problem
    By samc in forum Input Devices
    Replies: 1
    Last Post: 05-09-2004, 11:12 AM
  5. Yea! Got my touchscreen / lcd working
    By Arby in forum LCD/Display
    Replies: 19
    Last Post: 03-06-2002, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •