Results 1 to 10 of 10

Thread: tm-868 problem..help

  1. #1
    Newbie b1gballin's Avatar
    Join Date
    Dec 2005
    Location
    Aurora, CO
    Posts
    3

    tm-868 problem..help

    alright so this is the problem: touch screen was working at first, went and got some gas which in turn shut the computer down, started the car back up and touch screen doenst work anymore. the calibration screen comes up and i can calibrate it, but when i get in to windows, it doesnt work. at first i messed up the screen, but once i got home, i took my keyboard out to the car which has to usb ports on it and plugged the screen into them, and it worked. i even uninstalled all the drivers and reinstalled them again, still the same thing. anybody know what the problem could be?

  2. #2
    Newbie Kokopelli's Avatar
    Join Date
    Oct 2006
    Location
    Sierra Vista, AZ
    Posts
    16

    Same issue here

    I loaded the newest drivers I could find- and it worked great... for about 10 min. The you get, "bee-donk... boo-dink... bee-donk" and nothing.

    Still looking for answers.

  3. #3
    Constant Bitrate Eternalodyssey's Avatar
    Join Date
    Oct 2005
    Location
    St. Louis, MO
    Posts
    210
    Hmm, I used to be running a TM-868, and never experienced problems you are. The only issue I ever had was a calibration issue when I first bought and installed it. I had to first install the touch drivers and then plug in the USB connector. I would say re-install the drivers but evidently you have already done that. Do you think that perhaps the new drivers that you are using could have an issue with any programs that are running in parallel? Another thought might be that there could be an issue regading your USB port and even the possibility of heat inside the monitor as my TM-868 ran rather hot. I intended to cut a hole in the back of the monitor and run a fan to the back as I have hear of several people doing this to address heat. I'm NOT saying immediately run out and butcher the back of your screen but rather these are some places you could try checking.
    Check out the updates. Project 2003 Dakota worklog: http://www.mp3car.com/vbulletin/worklogs/85490-project-2003-dodge-dakota.html


    IS JACK BAUER GONNA HAVE TO SMACK A *****?

  4. #4
    Newbie
    Join Date
    Mar 2007
    Location
    Fort Meade, MD
    Posts
    33
    I have this monitor, and it seems like everytime my car is over 75 degrees or so, the touchscreen part goes dead.... maybe it is a heat issue... anyone ever put a fan on these things?

  5. #5
    Variable Bitrate proph's Avatar
    Join Date
    Aug 2005
    Location
    Little Elm, Texas
    Posts
    422
    My truck is pretty hot behind the screen, but I've never had any problems... try putting a fan behind it, or pulling it out for awhile to see if heats the issue.
    Setup:
    Dynaudio 240GT
    PPI PC4100, PPI PC2350
    Zapco DSP6
    ADS DAC
    Testing new board (Albatron KI690-AM2)

    "I dont know if complaints were filed, or mistakes were made, but feelings were hurt." -Krystal Washington

  6. #6
    Newbie
    Join Date
    Jun 2007
    Posts
    1

    Lightbulb Hi All

    I am reading this forum for a long time, and then I gave a go to my car PC idea. Well I have everything now in place just to test drive it in the car, hope every thing goes well :).

    Well I bought the TM-686 from a guy in $140 and I think he sold it bcos its touch screen is giving a problem. Well I read the topic only after I started getting problems in it.

    In one of the thread i heard that you have to change the USB controller but anyhow I wonít to avoid that as it means more time, patience and money. Hence I decided to find the root cause.

    So the problem lies in the USB cable .... Really ..... It seems like that in the beginning but to be sure I cut the composite VGA cable's USB and rewired the USB connections inside the monitor it solved the problem by say 45% so there is something else thatís wrong with this screen ....

    I looked closely at the screen design and there lies the problem. Itís the placement of the USB controller and the internal composite VGA cable that runs directly over the controller hence when closed pushes the controllerís connectors making them to detach from the board and hence controller canít be found.

    Solution ... as the damage by the thick composite VGA cable due to prolonged pressure on the sensitive card is huge hence ...

    1. I provided some cushion below the connector.
    2. Cut some holes at the back of the screen and pushed the composite cable
    Away from the card.
    and it works .. hope it works fro you all tooo....

    Thanks for all your help .....

  7. #7
    Newbie
    Join Date
    Jul 2008
    Posts
    9
    Can someone do me a big favour?

    Ive installed this monitor in my car's dashboard. I wanted to move the controls circuit panel (on/off, remote sensor, menu controls) which is seperate from the screen linked through a 12 wire connector.

    the wires were too short so I cut them but didnt write down what wire goes where

    can someone please shed some light on this for me

    many thanx!

  8. #8
    Constant Bitrate Jfive96's Avatar
    Join Date
    Sep 2005
    Location
    Grand Prairie,Texas
    Posts
    130
    - -I have a a non working TM-868, if you need anything pm me.- -
    - -Take a good look at yourself while at the computer, if your in a t-shirt and talking sh@t on the internet. Chances are you fall in the "Internet Tough Guy" catagory.- -

  9. #9
    Newbie
    Join Date
    Jul 2008
    Posts
    9
    Got it workin

    i just followed the wires.

    how much do you want for it anyway? as a whole

  10. #10
    Constant Bitrate Jfive96's Avatar
    Join Date
    Sep 2005
    Location
    Grand Prairie,Texas
    Posts
    130
    - -I have all the parts, the control board has bad caps and resistors. No cracks or scratches on the screen, and before it fired the touch function worked perfect. PM if you are still interested.- -
    - -Take a good look at yourself while at the computer, if your in a t-shirt and talking sh@t on the internet. Chances are you fall in the "Internet Tough Guy" catagory.- -

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. AV-4U tm 868
    By custardbomb in forum LCD/Display
    Replies: 95
    Last Post: 05-02-2007, 10:01 PM
  3. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM
  4. Pinout for tm 868
    By Baloo in forum LCD/Display
    Replies: 4
    Last Post: 11-29-2005, 10:06 AM
  5. tm 868 ebay monitor...touch issue
    By tarpitblue in forum LCD/Display
    Replies: 14
    Last Post: 10-17-2005, 01:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •