Results 1 to 6 of 6

Thread: Touchscreen Problem

  1. #1
    Newbie OneFast97Z's Avatar
    Join Date
    Oct 2005
    Location
    Virginia
    Posts
    39

    Touchscreen Problem

    I got a 7 inch vga lcd module w/ touchscreen from digitalww and for some reason, after installing the driver, the mouse pointer automatically goes to the right bottom of the screen and rightclicks the screen, if i try to point the mouse elsewhere, as soon as i let off the screen, it goes right back to the same spot... anyone have this problem and find a solution? thanks
    1997 30th Anniversary Z28 Camaro M6 w/ T-Tops
    www.cardomain.com/id/squigley - i should prob update this...
    "Gettin Sideways"
    ~Ryan Quigley

  2. #2
    Variable Bitrate rcdash's Avatar
    Join Date
    Dec 2004
    Posts
    236
    My xenarc started doing that (except the cursor went to the bottom left corner). Apparently the touchscreen controller was fried - don't know how... Eventually it will stop working altogether.

    Apparently if you get some dust in there that can also affect it so you might want to check that first, particularly if you've taken it out of the stock enclosure.

    good luck

  3. #3
    Low Bitrate
    Join Date
    Nov 2005
    Posts
    86
    also if you built a case for it (or molded it into something) you could be putting pressure on the touch screen at that point.

    Even if it worked before if it was really close to hitting and temp changes cause expanding or contracting it could be hitting now. Or its fried.

  4. #4
    Newbie Smokemaximus's Avatar
    Join Date
    Dec 2005
    Location
    TX
    Posts
    46
    mine does this while it is cold. When the lcd warms up it starts working good.

  5. #5
    Newbie OneFast97Z's Avatar
    Join Date
    Oct 2005
    Location
    Virginia
    Posts
    39
    It works now, i fiberglassed my dash using the housing the screen came in, but i guess when i tightend everything down it was putting pressure on that one spot or something... im not sure what fixed it because i cleaned the screen and did some more sanding and then loosend it up all at once, but it fixed the problem... ill get pics up soon of my install
    1997 30th Anniversary Z28 Camaro M6 w/ T-Tops
    www.cardomain.com/id/squigley - i should prob update this...
    "Gettin Sideways"
    ~Ryan Quigley

  6. #6
    Low Bitrate
    Join Date
    Nov 2005
    Posts
    86
    Since you will never be able to tell for sure....I'll take credit for the idea that fixed it!! GO ME!!!
    hehe, J/k glad it works now, I see you are in VA, you need to check out the gatherings section I am trying to see if we can get a meet together for Balt/dc/N.VA if your interested...

Similar Threads

  1. Replies: 4
    Last Post: 07-04-2007, 06:07 PM
  2. touchscreen pressure problem
    By nbirru in forum LCD/Display
    Replies: 0
    Last Post: 01-16-2006, 08:47 PM
  3. 7" Lilliput for sale NO TOUCHSCREEN
    By CDesigns in forum Classified Archive
    Replies: 11
    Last Post: 05-24-2004, 09:47 PM
  4. Lilliput touchscreen problem
    By samc in forum Input Devices
    Replies: 1
    Last Post: 05-09-2004, 11:12 AM
  5. ps/2 touchscreen problem
    By Odie in forum LCD/Display
    Replies: 0
    Last Post: 02-20-2003, 05:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •