Results 1 to 8 of 8

Thread: Xenarc and Backup Camera

  1. #1
    Newbie
    Join Date
    Feb 2006
    Location
    Dallas
    Posts
    40

    Xenarc and Backup Camera

    I think I read somewhere that the Xenarc can automatically switch from the PC display to the backup camera connected to the video 2 when the camera is turned on, but mine does not. Does the Xenarc automatically switch?

    Thank, Walt

  2. #2
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    It does but its a feature you have to turn on in the menu. Go through the menu ("M" button on the Xenarc) until you see something to the effect of "AV2 First" (can't remember what its called exactly) and make sure its on. Also make sure the camera is on AV2 or it won't work.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  3. #3
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Just to clarify, AV2 is the second video input. You should have Video 1 and Video 2 wires. Also, the AV2 First is on the second menu screen so press "M" twice to get to it.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  4. #4
    Newbie
    Join Date
    Feb 2006
    Location
    Dallas
    Posts
    40
    Boy that was a fast response, Thanks edrex. That's good to know. My only problem is that the screen is embedded into my dash. However, I thought when I put it in that I might need to make some kind of adjustments to those buttons, so I wired to them and taped them up under the center console. Now I need to find some small pushbutton switches to wire up.

    Walt

  5. #5
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Good luck with it. Since you have to go to all that trouble for the buttons, you should first double check that your backup cam is indeed wired to the second Video In. If you are lucky the AV2 First is on by default and you are just connected to the wrong input.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  6. #6
    Newbie
    Join Date
    Feb 2006
    Location
    Dallas
    Posts
    40
    Getting to the wires, checking the Video input will take about 2 minutes. That's why I put all that stuff there. I've already checked that the video is okay. I can add temporary switches using jumpers and hopefully get everthing setup in short order.

    BTW, I am in the process of adding the carpc to an Infiniti FX.

    Walt

  7. #7
    FLAC edrex's Avatar
    Join Date
    Dec 2004
    Location
    West Chestinghamshire, UK init!!
    Posts
    1,088
    Cool man. Make sure you post up some pics in the projects section so we can see your progress.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

  8. #8
    Maximum Bitrate JimmyFitz's Avatar
    Join Date
    Nov 2005
    Location
    Austin, Texas
    Posts
    735
    If you do have to fiddle with the buttons to get it to switch automatically, it is only a one time set-up. Once the proper mode is set, it should remember that setting every time it is powered up. I tried it on mine when I first got everything. It didn't work the first time I set that mode until I powered down and back up (I think). It is a nice feature, but I'm not ready to cut a hole in my bumper yet for the cam.
    ~Jimmy

Similar Threads

  1. Wiring backup/Rearview camera -- can engine crank damage?!
    By justintime in forum General Hardware Discussion
    Replies: 88
    Last Post: 03-03-2008, 04:55 AM
  2. G35 coupe, Xenarc and backup camera
    By chirowolf in forum Input Devices
    Replies: 2
    Last Post: 05-04-2006, 12:59 PM
  3. FS: Xenarc 1020TSV - 10.2" Wide Touchscreen
    By ayclens in forum Classified Archive
    Replies: 13
    Last Post: 02-07-2006, 11:57 PM
  4. why is my backup camera not working with my capture card?
    By nappyjim in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-17-2005, 03:52 PM
  5. Need help with Xenarc and a backup cam
    By StevieP007 in forum LCD/Display
    Replies: 2
    Last Post: 08-09-2004, 01:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •