Results 1 to 10 of 10

Thread: Lilliput touchscreen acting wierd

  1. #1
    Newbie
    Join Date
    Jul 2006
    Location
    Sin City
    Posts
    5

    Lilliput touchscreen acting wierd

    I have a 7" Lilliput 619GL-70NP/C/T. While using the touchscreen, I noticed that I cant access the outer edges and mouse pointer only appears in the correct spot when I touch the screen in the middle area. If I try to touch it in other areas the pointer is off by almost a half inch. I was wondering if this was a driver issue, or if this was the way the Lilliput's touchscreen really worked? Thanks for any help.

  2. #2
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    202
    Have you run calibration?

  3. #3
    Maximum Bitrate pepsibobby's Avatar
    Join Date
    Dec 2005
    Location
    Kaiserslautern Germany
    Posts
    648
    mine does that if i use the flat part of my finger, try using the nail, its more precise. thats what i have been doing. Yes i ran calibration and no difference. good luck.
    Cant code cause I dont know how, but give me the paint bucket and my eraser and have at you!

  4. #4
    Newbie
    Join Date
    Jul 2006
    Location
    Sin City
    Posts
    5
    I've run the calibration and still no luck. It does it whether I use the stylus or my finger.

  5. #5
    Newbie
    Join Date
    Jan 2006
    Posts
    21
    dont know if you fixed this yet but its the drivers, 100% sure on this, i had the same problem, dont use the drviers that came with the unit as they are rubbish, search the net for older drivers and try them.

  6. #6
    My man uses Levitra. Peoples's Avatar
    Join Date
    Dec 2004
    Location
    Maryland
    Posts
    2,024
    wouldnt be so sure its the drivers, these touchscreens are known for going bad. I had to replace mine after a year, the left side just stopped responding to the finger/stylus. Tried recalibrating, tried new drivers.
    PC Components:
    Lilliput; XPC/FLEX mobo; 1.7 ghz P4 Mobile;512 DDR; 160 gb HDD; opus 150; slot usb dvd-rw
    My work log

  7. #7
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    I get this in the winter as the screen is warm but the overlay is colder which makes a gap between the two, causing improper touch points and the mouse pointer is half an inch off to where I touch the screen.

    There are a lot of problems with a lilli touch screen overlay, some just stop working. You may need to purchase a new one.
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  8. #8
    Newbie
    Join Date
    Aug 2006
    Posts
    4

    Any luck?

    Hello

    I have the same issue with my touch screen on Xandros GNU/Linux. Works fine in Microsoft Windows XP so its not a hardware issue.

    My X and Y were inverted originally but thats now fixed by loading the module as:

    modprobe touchkitusb swap_xy

    I have tried running various alignment programs but the mouse will not show in the relevant box!

    Have you had any luck?

    Jason

  9. #9
    Newbie
    Join Date
    Jul 2006
    Posts
    27
    i have just got my 8" lilliput and i had this problem.

    i ran the 4 point tocuh and nothiung happened so i ran the 25 point touch and its perfect now

  10. #10

Similar Threads

  1. Replies: 1
    Last Post: 01-31-2005, 12:35 PM
  2. Replies: 0
    Last Post: 01-25-2005, 12:55 AM
  3. For Sale: Touchscreen from Lilliput 8" XGA display
    By Little-Acorn in forum Classified Archive
    Replies: 2
    Last Post: 12-30-2004, 11:19 PM
  4. Replies: 1
    Last Post: 12-21-2004, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •