Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: how do i wire up Grahill 60A encoder

  1. #21
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by turbosx View Post
    Zorro ,i meant controller 0,

    I have tryed the version on ur site too and still nothing,

    No menu when menu button is pressed,seems like the MWI is not seeing the ccstick.

    i have renamed the licence and placed it in c/programme files/zorran horvat/wheel mouse input.
    Yeah, controller 0 is ok. Please mail me the logfile.
    Skinning to go... VisualDesigner2!

  2. #22
    Newbie
    Join Date
    Jun 2005
    Posts
    30
    the Email keeps comming back as failed,
    May i attach it to this post?
    Tweeked Purple Nissan 200SX

  3. #23
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Yep.
    Skinning to go... VisualDesigner2!

  4. #24
    Newbie
    Join Date
    Jun 2005
    Posts
    30
    19/08/2006 15:08:20 MouseWheelInput version: 2.1.2403.21381
    ----------------------------------------------------------------------------
    19/08/2006 15:08:21 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:08:49 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:08:49 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:09:25 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:09:25 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:11:59 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:11:59 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:14:02 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:14:02 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:17:25 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:17:25 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:18:10 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:18:10 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:20:13 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:20:13 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:20:48 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:20:48 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:24:08 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:24:08 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:26:03 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:26:03 Initializing Car2PC
    ----------------------------------------------------------------------------
    19/08/2006 15:27:00 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:27:20 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:31:04 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:48:01 SetupMode
    --------------------------------------------------------------------
    Tweeked Purple Nissan 200SX

  5. #25
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    That's not good. Do you have Car2PC enabled? If so, please disable it and try again.
    Skinning to go... VisualDesigner2!

  6. #26
    Newbie
    Join Date
    Jun 2005
    Posts
    30
    Ok there all marked as false exept APPcontrol and CCStick,

    Still no go,heres the latest log,

    19/08/2006 15:27:00 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:27:20 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:31:04 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 15:48:01 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 16:03:31 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 16:03:47 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 16:06:38 SetupMode
    ----------------------------------------------------------------------------
    19/08/2006 16:07:17 SetupMode
    --------------------------------------
    Tweeked Purple Nissan 200SX

  7. #27
    Newbie
    Join Date
    Jun 2005
    Posts
    30
    i cant get any actions to work at all through MWI,
    Only trough the test app
    Tweeked Purple Nissan 200SX

  8. #28
    Phone Control Moderator zorro's Avatar
    Join Date
    Mar 2004
    Location
    Munich, Germany
    Posts
    1,902
    Quote Originally Posted by turbosx View Post
    i cant get any actions to work at all through MWI,
    Only trough the test app
    Strange behaviour, never had that before. I'll take care of it tomorrow.
    Skinning to go... VisualDesigner2!

  9. #29
    Newbie
    Join Date
    Jun 2005
    Posts
    30
    thanx
    Tweeked Purple Nissan 200SX

  10. #30
    Newbie
    Join Date
    Jun 2005
    Posts
    30
    still no luck,
    The menu pops up using mouseHook and pressing the mouse wheel down,but no actions at all using the ccstick through MWI,
    i have soldered whe wires foir the menu button and they work through the test app only..

    i did receved a email saying that the wrong test app was burned to disk,tho the red dots move when tested.

    please help
    Tweeked Purple Nissan 200SX

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. 44 pin 80 wire ATA 66/100 cable?
    By FarOutByte in forum General Hardware Discussion
    Replies: 11
    Last Post: 08-11-2008, 07:30 PM
  2. Totally dissapointed with my carputer!
    By Maheriano in forum General MP3Car Discussion
    Replies: 113
    Last Post: 07-16-2006, 08:26 PM
  3. Pseudo-FAQ: What Do I Need For A Carputer?
    By Maheriano in forum General MP3Car Discussion
    Replies: 18
    Last Post: 07-03-2006, 02:04 PM
  4. Mouse + Encoder Troubles (detent num. difference)
    By aec merlin in forum Input Devices
    Replies: 4
    Last Post: 08-25-2005, 11:56 AM
  5. Power Button connect via telephone wire
    By Cheekz185 in forum General Hardware Discussion
    Replies: 9
    Last Post: 07-21-2005, 11:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •