Results 1 to 3 of 3

Thread: Xenarc touchscreen gone weird on me...

  1. #1
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100

    Xenarc touchscreen gone weird on me...

    My system has been out of commission for awhile due to a dead mobo, but I got it back in the car this week. Reinstalled everything and it was behaving itself nicely.

    Until yesterday... suddenly the touchscreen is out of calibration (responding in the wrong directions, swapping left/right for up/down motion, etc) and when I attempt to recalibrate it, the software hangs at "reading from hardware" and then just goes back to the menu after several seconds. It's RESPONDING to touch, the driver sees it, but the directions are completely wrong, and it can't seem to address the touchscreen controller for linearization or calibration at all.

    Any ideas? I've tried uninstalling and reinstalling the driver after a restart, etc. No dice.

    Thanks in advance!

  2. #2
    Constant Bitrate
    Join Date
    Nov 2006
    Posts
    121
    might want to check all your connections, including the ones behind the screen, im not sure how you have it installed, and what is vulnerable.

  3. #3
    Low Bitrate
    Join Date
    Feb 2004
    Posts
    100
    Quote Originally Posted by trititan View Post
    might want to check all your connections, including the ones behind the screen, im not sure how you have it installed, and what is vulnerable.


    I checked a few times, reconnected everything. After a couple days it seemed to work better. Dunno what was wrong but it calibrates OK now.

    Thanks.

Similar Threads

  1. FS: Xenarc 1020TSV - 10.2" Wide Touchscreen
    By ayclens in forum Classified Archive
    Replies: 13
    Last Post: 02-07-2006, 11:57 PM
  2. XENARC USB Touchscreen ISSUE
    By Cheekz185 in forum LCD/Display
    Replies: 10
    Last Post: 08-05-2005, 12:54 AM
  3. FS 7" Touchscreen Like Xenarc
    By sebcorazon in forum Classified Archive
    Replies: 0
    Last Post: 04-06-2005, 02:57 AM
  4. Xenarc touchscreen cable lengths, calibration and flickering
    By Pabs in forum General Hardware Discussion
    Replies: 7
    Last Post: 12-31-2004, 09:08 AM
  5. finding touchscreen in xenarc
    By ELEmental59437 in forum Input Devices
    Replies: 1
    Last Post: 06-25-2003, 12:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •