Results 1 to 3 of 3

Thread: Will this solution to USB/Hibernation problem drain too much power?

  1. #1
    Low Bitrate
    Join Date
    Sep 2006
    Posts
    101

    Will this solution to USB/Hibernation problem drain too much power?

    I've finally got my carputer setup up and running and I seem to have run into a problem that plenty of people have had. Upon coming out of hibernation, my touchscreen no longer works (the LCD still displays fine but you can no longer move the cursor by touching the screen). I've read all the threads on this forum about the different solutions that people have used to fix the problem (disabling touchkit before hibernation and then re-enabling it after resume...etc) but I see no mention of another method that I found on google on a few different sites. http://sastools.com/b2/post/79394314 makes mention of this solution. However, it also mentions that because you are still supplying power to the USB, it will drain the battery power if you are using a laptop. So...my question is...being that I am running a laptop as my carputer, if I use the above mentioned solution to fix my touchscreen resume problem, how much power drainage am I looking at from the laptop battery? I don't understand how it could possibly use that much power because my carnetix-p1900 shuts down my touchscreen when I turn my car off so if the carputer is still supplying laptop battery power to the USB...where is the power going since nothing is using it? Any info would be greatly appreciated. Thanks!

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    I am not so sure that your laptop will supply power to the USB ports in hibernation. Maybe some do but I haven't come across one. Desktop and VIA motherboards can but that depends on the power supply.
    The touch screen isn't supplied voltage via the screen by the way its from the usb port. They might be joined together physically but they aren't normally electrically
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    Low Bitrate
    Join Date
    Dec 2006
    Location
    maine
    Posts
    57
    my current laptop and the one eventually going into my car both provide 5V on the usb while in STR. hibernation i havnt tested, though.

    both asus z71v, one missing a screen/hard drive

Similar Threads

  1. Power supply Problem
    By xGROMx in forum Power Supplies
    Replies: 8
    Last Post: 03-16-2007, 02:19 PM
  2. Strange power suplly problem.
    By seninha in forum Power Supplies
    Replies: 2
    Last Post: 10-22-2006, 06:32 AM
  3. power inverter power supply shutdown problem
    By launter in forum Power Supplies
    Replies: 10
    Last Post: 09-21-2005, 12:12 PM
  4. Not sure if this is a power problem but...
    By patchan in forum Power Supplies
    Replies: 3
    Last Post: 06-16-2004, 02:16 PM
  5. power on problem ??? help please anyone
    By Pingo1969 in forum Power Supplies
    Replies: 26
    Last Post: 04-07-2004, 08:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •