Results 1 to 4 of 4

Thread: Help me power my laptop carputer...AUX line in noise when I use inverter

  1. #1
    Newbie
    Join Date
    May 2007
    Posts
    4

    Help me power my laptop carputer...AUX line in noise when I use inverter

    So I took apart a apple G3 iBook dual usb laptop and i plan to use it as a carputer. Everything was going smoothly until I went down to buy a inverter so I could plug my laptop in. As soon as I plugged in the laptop to the inverter the AUX line in went to crazy static! It was so loud and annoying. I've read about inverters doing this and causing noise to peoples system. So what are my options for power now? What are these DC to DC regulators or whatever. Could someone explain this to me. What are my options here to power my laptop without all this damn static noise interference. Take in mind that this was a 50 dollar 500 mhz laptop so I would like to keep this as cheap as possible. Help!

  2. #2
    Newbie n3w813's Avatar
    Join Date
    Apr 2007
    Location
    CA
    Posts
    22
    Have you tried a ground loop isolator? That took care of my whine/noise when I used my Ipod on my car's aux input.

    http://www.crutchfield.com/S-lsh1gIS...op&i=127SNI135
    Lexus IS250 CarPC Project

    Plan [++++++++++] 100%
    Buy [++++++++++] 100%
    Config [+++++++++-] 90%
    Install [++++++++++] 100%

  3. #3
    Raw Wave shotgunefx's Avatar
    Join Date
    Apr 2005
    Location
    Boston, MA
    Posts
    1,800
    Ground Loop Isolator should help. Another option for powering is getting a cheap auto-air adapter, but they aren't that cheap compared to a $50 system.

    Did you plug in the laptop after the car (and therefor amp) was turned on?
    Just curious, I've noticed weird issues with laptops hotplugging the audio.

  4. #4
    Low Bitrate TonyWare's Avatar
    Join Date
    Jun 2007
    Location
    Ottawa Canada
    Posts
    71
    Quote Originally Posted by n3w813 View Post
    Have you tried a ground loop isolator? That took care of my whine/noise when I used my Ipod on my car's aux input.

    http://www.crutchfield.com/S-lsh1gIS...op&i=127SNI135
    On a Accord '03 using the car2pc adaptor and with this ground loop isolator (link above) the noise was still on. The car2pc has also a usb for the steering wheel controls and it seems that the noise disappears when the usb cable is disconnected.... I suspect either a defected car2pc unit or the toshiba satellite laptop I am using is causing this.

    I sent the car2pc unit back for a replacement, since I was only getting sound from the right side speakers and the noise was coming from the speakers with no sound on the left side of the carů hope the new car2pc will do the trick when it arrives... otherwise its going to be time to get a new laptop.

Similar Threads

  1. Alternator Whine Only With Carputer
    By tbird2340 in forum Car Audio
    Replies: 25
    Last Post: 06-29-2007, 02:36 AM
  2. FAQ: Power Supplies Explained (Part 1)
    By Bugbyte in forum The FAQ Emporium
    Replies: 14
    Last Post: 06-10-2007, 07:45 AM
  3. Inverter now cauzing buzzing noise?? wtf?
    By Yellow-Snow in forum General MP3Car Discussion
    Replies: 3
    Last Post: 11-11-2006, 01:13 AM
  4. Replies: 5
    Last Post: 02-04-2005, 10:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •