Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Dell Dock Issue

  1. #1
    Low Bitrate hypnotiq's Avatar
    Join Date
    Aug 2005
    Posts
    63

    Dell Dock Issue

    Hey guys,

    I decided to use this dock:

    http://cgi.ebay.com/NEW-Dell-Latitud...2em118Q2el1247

    because of the ease of taking the laptop in and out of the car, and the addition of an spdif plug. Everything was going well, until i tried to turn on the dock and it said that there was an unknown power source. I know about the third plug the propriety pin, but it was to my understanding that the laptop would still boot up, but just not charge the battery.

    The barrel connector is cut from the original dell charger. The laptop works in the car without the dock.

    Thanks

  2. #2
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,781
    It seems that Dell in their wisdom have a 3 connection barrell connector. The third connection looks like it is a signal from the charger to tell the laptop that it is the right one. I searched for ages to get one that worked. I paid a premium for it too, but it was the only one that was guaranteed to charge the laptop in the dock from the car.

    That being said. My Inspiron in the dock will not turn on without the charger being plugged in. Unfortunately that is the way Dell does things. Unless you can work out what the signal is, you will more than likely have to buy a in car charger that works to get it to turn on while docked.
    Never let the truth get in the way of a good story

  3. #3
    Constant Bitrate FockMasterDan's Avatar
    Join Date
    May 2008
    Location
    Westerville, Ohio
    Posts
    140
    No worries my friend, I just picked up this exact docking station and have the solution for you.

    Lind made a DC power adaptor for Dell that is a 90W power supply, which is what the docking station requires. It cost me 15 bucks shipped on ebay.

    Here is the part. Lind DE2045-1342
    There are tons on ebay that can be had in the 20 dollar ballpark used.
    Computer is in the car, but in a very "raw" install right now.

    Worklog - here

  4. #4
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,781
    Have you checked to see if it boots and charges?
    Never let the truth get in the way of a good story

  5. #5
    Constant Bitrate FockMasterDan's Avatar
    Join Date
    May 2008
    Location
    Westerville, Ohio
    Posts
    140
    Quote Originally Posted by meddler View Post
    Have you checked to see if it boots and charges?
    I haven't had a chance to really test it since the carputer is in bench testing mode, and I don't have a dc power supply to wire up the car adaptor to. I don't see having a problem though and here is why.

    I am currently running the docking station because my power cord that I have is the correct 90W one. The specs on the adaptor that I have is that it is a 90W unit as well made specifically for this line of Dell laptops. In a few weeks (maybe a month or so depending on time) I am going to do a test run of wiring up the docking station in the car with the power adaptor and everything. I'll post once I get it all up and running.
    Computer is in the car, but in a very "raw" install right now.

    Worklog - here

  6. #6
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,781
    I bought one that was specifically for my inspiron 8600 and it didn't charge, that was why I asked.
    Never let the truth get in the way of a good story

  7. #7
    Low Bitrate AltimateX's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    75
    Guys, I am using a Dell X300 with docking station for my setup. I am able to power on my laptop from the docking station without having to have a power source other then my laptop battery. All the ports on the docking station work too!

    I think it all just depends on which model you have. Some work and some don't.

  8. #8
    Constant Bitrate FockMasterDan's Avatar
    Join Date
    May 2008
    Location
    Westerville, Ohio
    Posts
    140
    Quote Originally Posted by meddler View Post
    I bought one that was specifically for my inspiron 8600 and it didn't charge, that was why I asked.
    You have to have the 90W power cord whether it's the AC-DC usual laptop cord or the car adapter. I'm running my dock on the dell AC-DC power cord right now while it's still on the desk and it works great.

    As soon as I get my 2nd hard drive and can back up my files, I'm ready for a clean XP install and I can really start testing and setting everything up. I'll be able to just sit everything in the trunk for a test run by then.
    Computer is in the car, but in a very "raw" install right now.

    Worklog - here

  9. #9
    Newbie
    Join Date
    Sep 2006
    Posts
    15
    Quote Originally Posted by hypnotiq View Post
    Hey guys,

    I decided to use this dock:

    http://cgi.ebay.com/NEW-Dell-Latitud...2em118Q2el1247

    because of the ease of taking the laptop in and out of the car, and the addition of an spdif plug. Everything was going well, until i tried to turn on the dock and it said that there was an unknown power source. I know about the third plug the propriety pin, but it was to my understanding that the laptop would still boot up, but just not charge the battery.

    The barrel connector is cut from the original dell charger. The laptop works in the car without the dock.

    Thanks
    I've been using the same port replicator with one of these http://accessories.us.dell.com/sna/p...n&sku=A0514667 for almost two years without a problem.

  10. #10
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017
    I been using a LIND PSU with the same Dell port replicator without any issues for last 8 months. I believe you need a 90W to power both laptop and the replicator.
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

Page 1 of 3 123 LastLast

Similar Threads

  1. Video Full Screen On/Off issue - 1.1.0.9
    By Kimota in forum StreetDeck Bug Reports
    Replies: 1
    Last Post: 12-12-2007, 09:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •