Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Got my Xenarc already!!!

  1. #1
    Newbie
    Join Date
    Jul 2002
    Location
    Downey, California
    Posts
    50

    Talking Got my Xenarc already!!!

    I've got it sitting in my lap, as I type using it. It's quite nice. Now all I have to do is figure out how to get my W2K to output 800x480 instead of 640x480.

    I guess getting it so soon is worth the Cali tax on it. Wait, no it isn't! I could have waited a day or two longer. Oh well.

    This thing is so cool. I can't wait to tear it apart and install it in my dash!

    You know, I ordered the TS because the TSV was out by the time I called, but the cable that came with it has three video in plugs on it. Is that usual? or did I just luck out and get a TSV anyway?

    When I get home, I'm gonna try out the composite inputs. I'll let you all know what I find.

    Skip: Thanks again!

    KN
    [------------------|--] 90% Completed
    Not installed, yet.
    Developing Completely DirectX shell.
    P4 1.7GHz, 256MB RAM, 40GB-7200RPM HD

  2. #2
    Variable Bitrate
    Join Date
    Mar 2002
    Posts
    325
    try powerstrip to adjust the res, I think it will support custom resolutions.

    birrman54

  3. #3
    Newbie
    Join Date
    Jul 2002
    Location
    Downey, California
    Posts
    50
    Originally posted by Birrman54
    try powerstrip to adjust the res, I think it will support custom resolutions.
    Yup, I was messing with it for at least a half an hour. Couldn't get it to work right. I don't know anything about screwing with the buffers and whatnot on a video card, but I got it working. The only thing is if I go back to 640x480 and then jump back to 800x480 it displays the screen halfway to the right. Oh well, I guess I have to read the documentation. I hate reading the manual.

    BTW It looks awesome at 800x480. The fonts are VERY crisp. I'm extremely impressed. My Cassiopeia couldn't even touch this dot pitch!

    Has anybody else gotten thiers in yet?
    [------------------|--] 90% Completed
    Not installed, yet.
    Developing Completely DirectX shell.
    P4 1.7GHz, 256MB RAM, 40GB-7200RPM HD

  4. #4
    Newbie
    Join Date
    Jul 2002
    Location
    Downey, California
    Posts
    50
    Hmmm. I've noticed that no matter which setting I use in power strip the Xenarc controller still thinks it's in 640x480. It claims that it doesn't recognize 800x480, so I played with the horizontal and vertical syncs and rates. I still can't get it to work.

    It looks okay once I tweak it. But when I restart the computer, or turn the monitor off and then on again it goes back to looking like crap.

    Has anybody else had any experience/success with tweaking their video cards to display non standard resolutions?
    [------------------|--] 90% Completed
    Not installed, yet.
    Developing Completely DirectX shell.
    P4 1.7GHz, 256MB RAM, 40GB-7200RPM HD

  5. #5
    Maximum Bitrate Skippman's Avatar
    Join Date
    Mar 2002
    Location
    St. Louis, MO
    Posts
    766
    Glad to hear you've got yours already. Post some picks.
    Stereo:Alpine IVA-D900 Head Unit | Alpine PXA-H510 DSP | Boston Pro Component Speakers Upfront | Boston Rally Rear Speakers | 2 Polk 10" Subs in the Trunk | Phoenix Gold Ti900.7 Amp

  6. #6
    Newbie
    Join Date
    Jul 2002
    Location
    Downey, California
    Posts
    50
    Kay, here's some pictures. They are in the Xenarc folder.

    Yahoo Photos
    [------------------|--] 90% Completed
    Not installed, yet.
    Developing Completely DirectX shell.
    P4 1.7GHz, 256MB RAM, 40GB-7200RPM HD

  7. #7
    Constant Bitrate
    Join Date
    May 2002
    Location
    Gorge of eternal peril
    Posts
    134
    Review?! :P

    Look good? It doesnt look "strechy" to me in that 640x480 mode.... Bright? Did you get the touch working? Did you fix that 800x480 situation you had going? When I do 800x480 (using PS) on my KDS 19", it looks all weird. I decided not to worry about screwing with it until I actually got the monitor. And lastly, if you could do it all over again, would you still buy this monitor? :P hehe thanks!

  8. #8
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,782
    I must tsay that the photo's look very cool... I can't wait till I get mine

  9. #9
    Maximum Bitrate Skippman's Avatar
    Join Date
    Mar 2002
    Location
    St. Louis, MO
    Posts
    766
    A picture of my post!

    I must say, I am honored! Glad to hear you like it. I can't wait until I get mine on Monday.
    Stereo:Alpine IVA-D900 Head Unit | Alpine PXA-H510 DSP | Boston Pro Component Speakers Upfront | Boston Rally Rear Speakers | 2 Polk 10" Subs in the Trunk | Phoenix Gold Ti900.7 Amp

  10. #10
    Newbie
    Join Date
    Jul 2002
    Location
    Downey, California
    Posts
    50
    InFix - It looks really good.

    It does look a little stretchy in 640x480, but only in the small fonts. You can see in the photos that there is a little stretching of the vertical lines, sometimes it's one pixel, others its two. Not that big of a deal, as it is still readable.

    It is bright, but I haven't tried it outside yet.

    Touchscreen works great as well. The software is a little less than I expected (I'm used to 3M's, so I got spoiled), but it runs perfect after it's configured. The only thing is that they stuck a utility program in my startup menu, and didn't program it to only run one instance. My W2K at work runs it twice so I get two instances on boot up. But you can always load it from your registry to fix that. I'm not even gonna run that util anyway, so it's not a big deal.

    No, still haven't figured out the 800x480 mode yet. Hoping someone else will post results. I've messed with it for a couple of hours and got nowhere.

    YES! I would definately say buy this, if one of us can figure out how to force the monitor to 800x480. It's so wierd, because it shows it fine, but the monitors menu says it's still in 640x480 and that it's an unknown resolution. It's probably something simple that will make me feel very stupid.

    I love my digital cam! You should see the raw photos. I only had to edit them for size. Could you guys get the full size photos from Yahoo? or would they only let you see cut down previews? If so, I can always host them from my server. I just didn't want to kill my bandwidth.
    [------------------|--] 90% Completed
    Not installed, yet.
    Developing Completely DirectX shell.
    P4 1.7GHz, 256MB RAM, 40GB-7200RPM HD

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •