Results 1 to 4 of 4

Thread: Got my Xenarc!, BUT....

  1. #1
    Constant Bitrate
    Join Date
    May 2002
    Location
    Gorge of eternal peril
    Posts
    134

    Got my Xenarc!, BUT....

    Well let me start out by saying this thing is worth every penny I paid for it. Great resolution, great color, great everything! Touch screen could be a little more responsive, you have to press a little hard, but thats not a problem really.

    Now on to the bad part. Like Skipman, I had a little piece of something between the touchscreen and the monitor itself. Additionally, it seemed to me that I got a returned monitor, because the casing outside was scuffed up and scratched a little. Not to noticable, but I paid enough for this thing, I think I deserve a new one So anyway, I called Jason, which btw, hes a great guy, hes sending me another one out tonight and I will send them this one back tomorrow. I rigged it up in my car real quick just to see what it would look like and I cant wait to get the new one. My car interior happens to be black + silver, my head unit is silver, and this screen just looks fantastic in my car! But alas, I have to wait another week to get it in there! lol.
    '03 BMW M3 6 spd.
    Black/Imola Red
    19's

    Shuttle XPC w/ AMD 1800+
    Opus 150w
    Lilliput 7"
    Wireless internet through my P900 and bluetooth

  2. #2
    Maximum Bitrate Skippman's Avatar
    Join Date
    Mar 2002
    Location
    St. Louis, MO
    Posts
    766
    Well... sorry about that. But it's a wonderful product. I'm glad to own one. I plan to get a couple of 5" Xenarcs for my head rests. Told you Jason would take care of you.
    Stereo:Alpine IVA-D900 Head Unit | Alpine PXA-H510 DSP | Boston Pro Component Speakers Upfront | Boston Rally Rear Speakers | 2 Polk 10" Subs in the Trunk | Phoenix Gold Ti900.7 Amp

  3. #3
    Constant Bitrate
    Join Date
    May 2002
    Location
    Gorge of eternal peril
    Posts
    134
    Did you ever get 800x480 working with powerstrip? Maybe I should go try that....
    '03 BMW M3 6 spd.
    Black/Imola Red
    19's

    Shuttle XPC w/ AMD 1800+
    Opus 150w
    Lilliput 7"
    Wireless internet through my P900 and bluetooth

  4. #4
    Maximum Bitrate Skippman's Avatar
    Join Date
    Mar 2002
    Location
    St. Louis, MO
    Posts
    766
    I really didn't get a chance to play with it. I had it hooked up to my main PC for testing. I plan on hooking it up to the carputer out of my Explorer tonight. I already have PS installed on it. I'll let you know how it works.
    Stereo:Alpine IVA-D900 Head Unit | Alpine PXA-H510 DSP | Boston Pro Component Speakers Upfront | Boston Rally Rear Speakers | 2 Polk 10" Subs in the Trunk | Phoenix Gold Ti900.7 Amp

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •