Results 1 to 4 of 4

Thread: Lilliput 629 vga not working

  1. #1
    Constant Bitrate
    Join Date
    Sep 2005
    Posts
    140

    Lilliput 629 vga not working

    I have tried a search, but to no avail.

    I have a lilliput 629 that has been running fine for a long time, but just recently it stopped working. It defaults to composite video and I cannot switch it to vga. If i push the change source button, it acts like it is going to switch, but then just comes back to c-video. I don't know anything about the insides of these monitors so I have to idea what would cause the monitor to not be able to switch to vga mode.

    Any help is greatly appreciated.

  2. #2
    Constant Bitrate
    Join Date
    Sep 2005
    Posts
    140
    Ok, if nobody has any input, can someone answer this question: If there a fuse or something that could be blown that would keep the monitor from entering vga mode? I'm hesitant to replace the whole monitor if there's any easy fix. But I don't think any fix will be easy for me.

    Even better, how can I tell if those little fuses are blown? Bridge them with a multimeter and test for resistance?

  3. #3
    Constant Bitrate
    Join Date
    Sep 2005
    Posts
    140
    So, I'm not getting anywhere, and I'm getting sick of not having music in the car

    Does it sound like the problem will definitely be fixed by replacing the monitor?

    I'm really regretting this unreliable in-car computer thing... I could have bought an expensive GPS unit with a hard drive, etc and saved myself money at this point. And who's to say it will stop at this if i stick with it now...

  4. #4
    Constant Bitrate
    Join Date
    Sep 2005
    Posts
    140
    Something else I feel I shoud mention: For a couple weeks before VGA cut out, it would get fuzzy a lot on the monitor. Sort of like a blurred double vision. Then one day, it just quit displaying period. HELP ME PLEASE

Similar Threads

  1. Replies: 0
    Last Post: 10-10-2006, 02:08 PM
  2. Lilliput touchscreen motorized VGA screen audio problem
    By mick0uziel in forum LCD/Display
    Replies: 1
    Last Post: 07-11-2006, 10:51 AM
  3. Lilliput doesn't go into VGA mode anymore
    By thefreeauction in forum LCD/Display
    Replies: 10
    Last Post: 09-23-2005, 08:48 PM
  4. FS: 7" Lilliput Touchscreen VGA Monitor : Broken
    By jaeger in forum Classified Archive
    Replies: 12
    Last Post: 08-21-2004, 07:46 AM
  5. Replies: 14
    Last Post: 06-24-2004, 12:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •