Results 1 to 3 of 3

Thread: Xenarc 8" TS Crapped Out On Me?

  1. #1
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340

    Xenarc 8" TS Crapped Out On Me?

    So, I was driving the other day and all of a sudden my Xenarc screen just started acting weird (first there were horizontal lines, the whole screen was lines, then it was OK and it started to get really bright, turned white, then it went black). I've adjusted the cables on the screen and it worked for a little bit, then it started doing all this again. So, is it dead? I think I'll crack it open and see if there is some connection inside the case that went bad.

    Has anyone else seen this?
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  2. #2
    Constant Bitrate
    Join Date
    May 2005
    Location
    Mother Earth
    Posts
    195
    Hi fatejd,
    I have a 7in xenarc tsv and it did what you said yesterday..
    Here's what happened I was resuming from hibernation after stopping at a grocery store. I touched the screen and there was no response it did the same as you said. I shut it down and the same thing. My front end was mobile impact and i was playing a asf video.

    Well My diagnosis was maybe it the video went to the second video card. but it didnt.
    Heres how i fixed it. When you restart the pc does the pc bios logo come up.
    so there is video during post for like 2 seconds. if there is than your screen is not damaged. I would lose video after loading and resuming .. But here's the kicker. I could here the touch screens beeps when i touched the screen. So that let me know the screen was not damaged.. i got out my usb keyboard and hit ctrl alt del and i got the taskmanger it appears that ffdshow mobile impact and that file i was playing somehow frozen to a black screen. after killing those processes i could see my deasktop..

    So thats how i fixed mine . Not sure about yours though..

    If you get video during the bios post than it works. Or force it turn on the pc and try and get into your bios.

    Now i read you said you adjusted cables something might be loose. I didnt mess with any my wires.

    hope this helps otherwise
    flame on.
    KIAs can have car pcs too..

  3. #3
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Thanks for your input. I'm using Centrafuse and was just using it for GPS and music. I'm apprehensive about rebooting it because I fear I won't be able to see anything and not get CF running again. I was about to order a new screen anyway (transflective), this just pushed me right into it. I will try what you said and fiddle with it tomorrow.
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

Similar Threads

  1. Replies: 13
    Last Post: 03-10-2007, 12:33 PM
  2. FS: Xenarc 800TSV 8" VGA Monitor with touchscreen and video inputs
    By cyberdrakon in forum Classified Archive
    Replies: 0
    Last Post: 09-07-2006, 07:58 PM
  3. Xenarc 8" or Liliput 8" touchscreen?
    By mmdb in forum LCD/Display
    Replies: 4
    Last Post: 11-08-2005, 01:20 PM
  4. Xenarc 800TSV 8" tft advice pls
    By cap in forum LCD/Display
    Replies: 0
    Last Post: 07-21-2005, 07:51 PM
  5. Xenarc 800TSV 8" Vs. Lilliput 8"
    By Trance in forum LCD/Display
    Replies: 0
    Last Post: 03-16-2005, 06:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •