Results 1 to 6 of 6

Thread: display issues with xenarc 700tsv

  1. #1
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61

    display issues with xenarc 700tsv

    hey,

    i'm not 100% if this is a video driver issue, but from what i've troubleshooted already, i can't narrow it down to be it...but maybe somebody else has experience with this problem:

    sometimes my display shifts right leaving approx 1/4 of the screen black. the touchscreen is off skew by about an inch (so if i touch a spot, it resolves the cursor an inch to the right). when using a mouse, i obviously can only use it in the viewable windows area (3/4 of the screen). i've tried re-installing the video and monitor drivers, but the problem still occurs. I'm wondering if maybe there are some issues to force an 800x600 resolution, either by jumpers on the monitor or by a utility.

    any advice would be appreciated

    thnx.

  2. #2
    Maximum Bitrate crooper's Avatar
    Join Date
    Nov 2006
    Location
    Everett, WA
    Posts
    467
    Have you tried it at different resolutions? Does it have any screen adjustments?

  3. #3
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61
    i have tried different resolutions, and the settings generally apply ok until i reboot 2-3 times. the problem is very intermittent like that, but it's occurring consistently.

  4. #4
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    I have the same problem!! If i hit auto detect it fixes the problem!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  5. #5
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61
    the only thing with hitting auto-detect for me is... my buttons are hidden behind my bezel. worse comes to worse, i'll have to rewire and mount a switch, but it'd be nice if there were another fix.

  6. #6
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61
    so here's the deal...

    i finally came back to reality and realized that i wasn't going to solve this on my own...and so i called xenarc tech support. the issue is known, and is believed to be a refresh rate issue. i had mine set to 60 hertz (standard lcd refresh rate)..but the tech mention that their monitors support 60-85 hertz. i set my rate to 75 and problem solved... so far.

    if anything changes, i'll update this

Similar Threads

  1. Replies: 6
    Last Post: 09-28-2007, 02:50 AM
  2. Xenarc 700TSV 7'' touch screen
    By krazymarine in forum Classified Archive
    Replies: 3
    Last Post: 09-20-2006, 10:55 PM
  3. Convince Me Not To Buy A Xenarc 700TSV
    By Maheriano in forum LCD/Display
    Replies: 21
    Last Post: 05-28-2006, 01:57 AM
  4. Xenarc Issues, Grr
    By IntellaWorks in forum Fabrication
    Replies: 4
    Last Post: 12-01-2004, 07:20 PM
  5. Xenarc issues
    By Whaleboy in forum LCD/Display
    Replies: 23
    Last Post: 01-07-2003, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •