Page 47 of 64 FirstFirst ... 373839404142434445464748495051525354555657 ... LastLast
Results 461 to 470 of 634

Thread: GREAT DEAL: 10.4" Touchscreen - Samsung LCD $215!

  1. #461
    Newbie
    Join Date
    Jun 2008
    Posts
    2

    Vista

    Hey, has anyone used this with Vista? There's no mention of whether it's compatible or if drivers exist?

    Thanks!

  2. #462
    Newbie
    Join Date
    Jun 2008
    Posts
    24
    I haven't personally tried it but they do list drivers here:

    http://www.cartft.com/support/drivers/TFT

    They've got drivers for 32 and 64 bit versions. This is the site i used rather than the crappy CD that they come with. Should work just fine. If you're really worried I can boot up my Vista partition and try hooking the screen up to that.

  3. #463
    Newbie
    Join Date
    Mar 2008
    Posts
    26
    Quote Originally Posted by walstib View Post
    I found this site:
    http://www.onvon.com/
    They have a 7" @ 16:9 for $155 and a 10.4" @ 4:3 for $170, both touchscreen, seem like pretty reasonable prices.
    Pretty good price. Have you or anyone bought from this site before?

  4. #464
    Newbie
    Join Date
    Feb 2008
    Posts
    51
    I've got the 10inch screen with the drivers from cartft.com
    When I disable the "beep" sound (when touching the screen) and I restart the carpc,
    it's back again ??
    I looks like I returns when I restart the pc.

    How can I turn of the beep?

  5. #465
    Newbie
    Join Date
    Jun 2008
    Posts
    2
    Quote Originally Posted by hotrod6657 View Post
    I haven't personally tried it but they do list drivers here:

    http://www.cartft.com/support/drivers/TFT

    They've got drivers for 32 and 64 bit versions. This is the site i used rather than the crappy CD that they come with. Should work just fine. If you're really worried I can boot up my Vista partition and try hooking the screen up to that.
    Hey thanks for the reply, sounds like it will work then. Just have that fear of getting it and it not working, you know how it is!

    If it wouldn't be too much trouble I would apreciate trying it out with vista and seeing if it works ok, that'd be really great!!

  6. #466
    Newbie
    Join Date
    Jun 2008
    Posts
    24
    GreenBeauty -
    That's really weird. I disabled it too and the changes stuck... Have you tried any other versions of the driver on that site? I know that there are a few that say they work for XP. I'm using the one labeled "standard".

    gavd -
    Yeah, I'll try that With Vista. I have to get Vista back up and running anyway so it will be a good way to get motivated. Might be a couple days though, depending on when I get around to it.

    hotrod

  7. #467
    Newbie ItsAdam1's Avatar
    Join Date
    Jul 2005
    Location
    Houston, Tx
    Posts
    3
    okay do you think I can use this screen like this?


    Dose the screen need to side bottons to function?
    Adam
    04 Escalade

  8. #468
    Newbie
    Join Date
    Jun 2008
    Posts
    24
    You don't really need the buttons, because it also comes with a remote that serves the same functions. Just make sure if you cover the area where the buttons are, or remove it, that you keep the infrared port.

    As for Vista. Works great. Actually before I even logged in it put a keyboard up on the screen for me to log in with. Actually recoginized it as a touch screen with out doing anythying. I wish XP would have done that. The drivers work too try them. The only thing is that I tested this on my laptop so I didn't have it as the primary monitor so I don't know how it looks having the start menu and all on that small a screen, should be fine though.

    hotrod

  9. #469
    Newbie
    Join Date
    Feb 2008
    Posts
    51
    You don't really need the buttons, because it also comes with a remote that serves the same functions. Just make sure if you cover the area where the buttons are, or remove it, that you keep the infrared port.
    Hotrod,
    How do you remove the buttons, and keep the infrared port ?
    I dont know how

  10. #470
    Newbie
    Join Date
    Jun 2008
    Posts
    24
    I've not done it, but i'll see if i can visualize how i would go about it. Basically, if you take off the plastic "frame" that encloses the screen and make your own frame to mount it in you get something like what's pictured in post #467 for your final result. I haven't opened up my screen but I don't believe that the buttons are attached to the screen itself, just going off the pictures you have earlier in this thread. They're connected with a little cable to one of the boards in the back of the screen. If you wanted you could just put the whole button panel behind your enclosure somewhere, hidden behind your dash, but only expose the small window for the infrared port. If you put it somewhere that isn't obvious you would hardly notice it. The other option I see is to actually cut the circuit board, solder a wire to just the conductor that comes off the infrared port and run a wire back to where it plugs in to the board. I don't know which of the wires that connect to the panel controls the infrared port but if you find that with a continuity tester or something and run just one wire to the board it should retain it's remote functionality but let you mount just the infrared receiver here ever you wanted. Just something to try.

    Once you figure out which wire goes to it you may want to try running just a jumper wire from the connector to the monitor's board and try the remote out to make sure that it will work without the other wires being connected.

    Hope that gives you a few ideas and let me know if things work out like i'm thinking they will, i may be in this same boat when i get around to installing mine as well.

    good luck!

    hotrod

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •