Results 1 to 8 of 8

Thread: Possible Bad Driver?

  1. #1
    Constant Bitrate Lazyflip's Avatar
    Join Date
    Mar 2005
    Location
    FL
    Posts
    148

    Question Possible Bad Driver?

    I just did a full re-format of my computer just to start fresh again. Everything seems to be working great except my touchscreen calibration. I downloaded the newest TouchKit driver (4.3.8.4207) and I'm wondering if this could be the problem? Before I did the reformat the calibration was perfect. Does anyone here have an older version that they could send to me or possibly know where I can get an older version? Thanks in advance.

  2. #2
    Newbie
    Join Date
    Dec 2006
    Posts
    24
    Version 4.3.8.4207 is only compatible with touchscreen controller version 2.30B or later.

    Latest working version for older touchscreen controllers appears to be 4.3.7.3321

  3. #3
    Constant Bitrate Lazyflip's Avatar
    Join Date
    Mar 2005
    Location
    FL
    Posts
    148
    Thanks for the info RealoRc. I'm not sure what touchscreen controller version I have but I'm assuming it's an earlier version. Does anyone know were I can get an older driver? Thanks again!

    EDIT: Nevermind, I think I might've found the driver version 4.3.7.3321 at the lilliput site. I'll try it out tomorrow and see if it works.

  4. #4
    Constant Bitrate Lazyflip's Avatar
    Join Date
    Mar 2005
    Location
    FL
    Posts
    148
    I uninstalled the newest driver (4.3.8.4207) and installed an older driver (4.3.7.3321) and it's working great now. Thanks again RealoRc for the info.

    The older driver is available at Lilliput's website if anyone needs it.

  5. #5
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    Do you have a link to the older driver? Its driving me crazy trying to find it. I will download the only driver on lilliput.net I am guessing this is version 4.3.7.3321?
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  6. #6
    Constant Bitrate Lazyflip's Avatar
    Join Date
    Mar 2005
    Location
    FL
    Posts
    148
    Yea, I got it here: http://www.lilliput.com.cn/eng/service.asp. When you download it your computer might not recognize the file type. It registered with a .3 extension for me, but when it finished downloading I just renamed the file to add .zip to the end.

  7. #7
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    Thanks Flip
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  8. #8
    Newbie
    Join Date
    Jun 2006
    Posts
    4
    RealoRC - you're a gem! I struggled for a week with the new 4.3.8 driver. Looked up this forum a few times but never found this thread. Downloaded 4.3.7 and all is working well. Why we aren't told this stuff by the manufacturers is a mystery to me.

    Thanks again.

    Peter

Similar Threads

  1. Lilliput Driver Help
    By maxipad96 in forum MacCar
    Replies: 5
    Last Post: 02-09-2007, 11:49 AM
  2. driver for BU301
    By DorkVonWaterfal in forum GPS
    Replies: 4
    Last Post: 04-18-2005, 04:16 PM
  3. XP default video card driver pickle
    By deetap in forum WinNT Based
    Replies: 1
    Last Post: 04-12-2005, 12:00 PM
  4. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 08:08 AM
  5. Bad Serial Ports on EPIA M9000
    By wi77iam in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-06-2004, 12:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •