Results 1 to 8 of 8

Thread: LMV10R Owners

  1. #1
    ddt
    ddt is offline
    FLAC ddt's Avatar
    Join Date
    Aug 2002
    Posts
    1,123

    LMV10R Owners

    What driver did you use to get your datalux up and running. I'm referring to those who downloaded the drivers from www.3mtouch.com . There are a few drivers but I have no idea what's going wrong here.

  2. #2
    ddt
    ddt is offline
    FLAC ddt's Avatar
    Join Date
    Aug 2002
    Posts
    1,123
    anyone? Okay if you own a Datalux LMV10R (10.4" touchscreen)what drivers are you using... from anywhere?

  3. #3
    Maximum Bitrate allenruble's Avatar
    Join Date
    Jun 2001
    Location
    somewhere
    Posts
    462
    www.sounddomain.com/id/2000mp3ranger

    Mp3 player - 10.4 Allbrite Gigabyte GA-71XEH , 700 mgz t-bird , coolmaster fan , 2x 128 ram + 1 512ram , ATI-RAEON RV100 ,on bd sound , Linksys Wireless-B usb network adapter , 20G IBM TRAVELSTAR

  4. #4
    ddt
    ddt is offline
    FLAC ddt's Avatar
    Join Date
    Aug 2002
    Posts
    1,123
    that's the one I have... I guess that's not the problem. The touchware program tells me there is no controller found. But the serial cable is in the serial port... I'm not sure what to do from here.

  5. #5
    Maximum Bitrate
    Join Date
    Sep 2001
    Posts
    744
    That could be a number of things. If you are certain the hardware and wiring is all properly set up...try this:


    1. Install these drivers.

    2. They will probably not work, so then, uninstall them and install these drivers:

    3. Now it should start working, if it does not then my guess is your wiring is hosed or you have your jumpers set incorrectly. I could probably verify this with pictures of your setup.

    Yes I know this seems asinine, but it's what I had to do to get mine to work properly. It was definitely a software issue.

  6. #6
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180
    you also may check which serial port you have it assigned?
    BossTone74

  7. #7
    ddt
    ddt is offline
    FLAC ddt's Avatar
    Join Date
    Aug 2002
    Posts
    1,123
    I'll give it a shot Matty... and BTW... your idea with the Belkin VGA Amp DID get me my video. Thanks for that. If it doesn't work I'll get some pics for you.

    To bosstone:
    I've tried 'em both. Plugging it into each and then trying to assign it to each. We'lll see later this afternoon.

  8. #8
    Maximum Bitrate albysure's Avatar
    Join Date
    Dec 2000
    Location
    pittsfield, ma.
    Posts
    685
    mine only works on com 1 and for the longest time coundn't find the touchscreen but worked anyway. dont know y. but now for some reason its fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •