Results 1 to 5 of 5

Thread: Xenarc 700tsv Screen keeps turning off!! HELP!

  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    3

    Xenarc 700tsv Screen keeps turning off!! HELP!

    First of all, i am new here and I apologize if this is in the wrong section. I tried searching but I couldn't find an answer. Your help is greatly appriciated!

    Ok now on to the problem...

    I have a 2006 G35 Coupe. I have a 7" Xenarc 700TSV touch screen. The computer works fine and everything but the monitor keeps turning off at times. It always turns on and after about 5 to 10 seconds u see "Turning Off" on the top left hand corner. I kno its getting power because it always works when I turn the car on but its just that sometimes i turns off after a couple of seconds. I was thinking it was because its not getting any signal so it turns off to save power but i tried everything and I don't kno wut to do... The carputer came in when I bought the car so I don't have a remote for the screen or evne kno if it came with one, and the screen comes with no buttons! lol anyways if any of yall experts/veterans at carputers could help me I would greatly appriciate your help! like I said... sometimes it does turn on fine and I could use the computer like normal but I just hate how sometimes it doesnt want to and sometimes i does...

    I would post up some pictures to show yall my setup....

    When it works...

    When it doesnt work...




  2. #2
    Newbie
    Join Date
    Nov 2007
    Posts
    3
    mroe pics...






  3. #3
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    East Central FLA
    Posts
    241
    I had this problem once, and simply disconecting and reconnecting the VGA cable fixed it for me. I assumed that there must have been some corrosion on whatever signal line it is that the Xenarc uses to do it's auto on/off thing.

  4. #4
    Newbie
    Join Date
    Nov 2007
    Posts
    3
    thanks i'll try that.... any other suggestions???

  5. #5
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    if you messed around with the housing check for shorts. I rotated the the board a bit to fit into my dash, i ended up shorting some pins against the metal part of the lcd. Each time i touch it, it would turn off because of the short. I put some double sided tape between and it was all good.

Similar Threads

  1. EBAY - Xenarc 700TSV (Serial) (ebay UK)
    By funboy in forum Classified Archive
    Replies: 0
    Last Post: 02-25-2007, 03:23 PM
  2. Replies: 6
    Last Post: 06-23-2006, 07:32 PM
  3. Is my Xenarc 700TSV busted ??
    By zapro in forum LCD/Display
    Replies: 7
    Last Post: 03-06-2006, 12:16 AM
  4. new xenarc 700TSV with 5-wire resistive screen
    By jagsnag in forum LCD/Display
    Replies: 1
    Last Post: 08-13-2005, 04:25 PM
  5. Xenarc Touch screen issue with SONY T-140 Laptop
    By riuster in forum LCD/Display
    Replies: 0
    Last Post: 07-22-2005, 11:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •