Results 1 to 2 of 2

Thread: USB malfunction

  1. #1
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025

    USB malfunction

    I'm in the process of installing my carpc into my new car.
    When i tested, the xenarc worked fine inside the house. Once i put it in the car I've been trying to get the touchscreen to work with my laptops but it's not working.

    After i plug in the usb, I'd get the "The USB device has malfunctioned...". It does not ask me to install the driver at all. Even though i could go into the device manager and try to install the driver, but it keep saying it wouldn't match with the driver.

    Anyone else have this problem? My only idea is the USB is not getting enough power from the laptop usb, or i must've broke the touchscreen somehow. Anyone might have a solution?

    Ps. It's installed into the dash now, so i'm trying to fix it without having to remove it first.

    Thanks,

  2. #2
    FLAC
    Join Date
    Oct 2006
    Posts
    1,025
    took out the sreen this morning and it worked fine, must've been a bad connection.

Similar Threads

  1. Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 126
    Last Post: 04-22-2012, 06:03 PM
  2. Newbie build-up: Ampie CarPC
    By EEEEeeee36 in forum Newbie
    Replies: 56
    Last Post: 03-28-2008, 09:03 PM
  3. CarPC USB Power Supply Question
    By HiJackZX1 in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-08-2007, 01:42 PM
  4. Via Epia Mii10000 USB
    By buurin in forum General Hardware Discussion
    Replies: 19
    Last Post: 07-22-2006, 02:52 PM
  5. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •