Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: TSV-700-B observatuions

  1. #11
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    i have a 4 year old, a 3 year old, and a 2 year old 700tsv's which all show 800x480 on the osd. if it does not report the resolution correctly it is not detecting and locking onto the resolution. When it is not locked on, circles will appear like circles but there is still some scaling that is occuring which makes things like text look blurry. when the screen locks onto 800x480 everything will look much better. try playing with resolution settings in powerstrip until it shows 800x480 on the osd.
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  2. #12
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    95
    Thanks Kuo, I'll keep messing with it. Right now the screen is in pieces as I fab my bezel. Hopefully I can get it to work.

  3. #13
    Newbie
    Join Date
    Aug 2007
    Posts
    53
    Maybe there was a bad batch...

    Mine didn't work at all and I am pretty good with powerstrip (LCD tv's can be a pain).

    Several threads on this board and xenarcs are reporting the same thing, resolution looks about right but reports 640x480.

    If i had had one to compare it to, i would have sent it back..

  4. #14
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    on the older xenarc's the powerstrip settings for 800x480 from xenarc's faq worked, but for the newest xenarc that i have which has a hitachi panel in it, i had to bump the refresh up to 64 before it took.
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  5. #15
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    which 3m upgrades did you perform on your older xenarc? any side by sides?

  6. #16
    Newbie
    Join Date
    Aug 2007
    Posts
    53
    2 sheets of DBF III 90/50 (Polarizer) and one of DBEF-E (Diffuser).

    I will post some up soon..

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Looking for Defect Xenarc 700 TSV Monitor
    By E39_GSXR750 in forum LCD/Display
    Replies: 0
    Last Post: 08-22-2007, 06:35 AM
  2. Replies: 5
    Last Post: 11-27-2006, 06:24 PM
  3. Xenarc TSV 700 to M1000 is going to M/F?
    By rdiggidy in forum Newbie
    Replies: 2
    Last Post: 12-24-2005, 12:59 AM
  4. WTB: Broken 700 TSV
    By bad-at-this in forum Classified Archive
    Replies: 3
    Last Post: 11-28-2005, 10:44 PM
  5. For Sale: Xenarc 700 Tsv!!!!!!!!!!
    By autopilot747 in forum Classified Archive
    Replies: 5
    Last Post: 03-30-2005, 08:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •