Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: please help lilliput 701

  1. #1
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69

    please help lilliput 701

    purchased my lilliput 701 a couple weeks ago, and i made the mistake of plugging it in while there was power to the cable. I think it might have fried something. There is nothing obvious that is burnt or n e thing that i see. Does anyone possible no what goes bad if something was shorted? it just has solid blue lights on the switch panel. Im going crazy here. thanks

    Jarrod

  2. #2
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by jayrod7387 View Post
    purchased my lilliput 701 a couple weeks ago, and i made the mistake of plugging it in while there was power to the cable. I think it might have fried something. There is nothing obvious that is burnt or n e thing that i see. Does anyone possible no what goes bad if something was shorted? it just has solid blue lights on the switch panel. Im going crazy here. thanks

    Jarrod
    From what I have read in the forum, Lilliputs are very sensative about thier polarity. You may have accidently switched it, if yes, then the screen is dead.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  3. #3
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    I have a buddy who hooked up his lilliput w/ the polarity backwards all it did was fry the capacitor in the power filter.
    anybody have any idea what components are the first to go?

  4. #4
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    well does anyone possibly know if there is anywhere in the world to buy a replacement mainboard for these lilli-butt screens? cant just give up yet i dont wana buy another screen......that makes for a very expensive setup having to buy two screens........thanks


    Jarrod

  5. #5
    Newbie
    Join Date
    Nov 2007
    Posts
    27
    So how does this happen?

    By connecting the pos and neg to the incorrect wires while it is plugged in?

  6. #6
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by jayrod7387 View Post
    well does anyone possibly know if there is anywhere in the world to buy a replacement mainboard for these lilli-butt screens? cant just give up yet i dont wana buy another screen......that makes for a very expensive setup having to buy two screens........thanks


    Jarrod
    Is the screen apart? Maybe you can get brand info off the board. I know the display its self usually has a name brand on it.

    So how does this happen?

    By connecting the pos and neg to the incorrect wires while it is plugged in?
    I think by switching the pos and neg period.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  7. #7
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    i never really reversed polarity, i plugged the power adapter cord into the screen while the cord had power. I guess the way it is made it just managed to slightly arc. I would advise anyone to hook up the cord and then put in the fuse to complete the circuit. This really should not have caused problems. still looking for a mainboard if anyone knows where i can get one......


    Jarrod

  8. #8
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    I'm not sure how I managed to fry mine but this is what burnt out for me.
    I'm pretty ****ed about it but I don't know what the component used to be.

    I would also like to know where I could get a replacement board.

  9. #9
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    its labeled c65. maybe a capacitor of some sort. I will compare with my board to find out if there is something readable on that chip. try to do it by tonight.

  10. #10
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by kelmk View Post
    I'm not sure how I managed to fry mine but this is what burnt out for me.
    I'm pretty ****ed about it but I don't know what the component used to be.

    I would also like to know where I could get a replacement board.
    It may not have been you at all. I notice that the 701 runs very warm and if in a closed area they run very very hot. I installed mine into a sunvisor case (check out my worklog link) and even though there are ventillation holes on the Lilli and Visors, it still gets raging hot. I am now thinking of installing a fan system that pulls are in and out of the case.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

Page 1 of 2 12 LastLast

Similar Threads

  1. lilliput 701 very dim clock/ station display
    By andyman in forum General Hardware Discussion
    Replies: 0
    Last Post: 10-21-2007, 10:13 PM
  2. Lilliput 701 in 2004 Santa Fe dash
    By Spawn12336 in forum Fabrication
    Replies: 6
    Last Post: 06-13-2007, 10:31 AM
  3. FS: Lilliput 701 w/ DIN housing
    By dynamok in forum Classified Archive
    Replies: 2
    Last Post: 11-23-2006, 12:34 AM
  4. can u make a LILLIPUT 701 autostart?
    By shl0791 in forum LCD/Display
    Replies: 6
    Last Post: 11-06-2006, 08:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •