Results 1 to 5 of 5

Thread: 2004 oem navigation display

  1. #1
    Newbie
    Join Date
    Feb 2008
    Posts
    3

    2004 oem navigation display

    Hello to all,
    I am extremely new to this technology all together, but I love it. I appologize for being off topic, however reading many post's it seems alot of people here know what they are talking about.

    My question is this. I recently bought a 2004 accord and i noticed that the dislplay seems to be recieving some interference, kinda like back in the day when a vacuum/microwave was on the television would go wavy. Its kinda like that, it isnt "that" noticable and Iv found that it ONLY does it when the key is NOT in limbo mode. When the key is in limbo mode the display is solid with no wavelike effects at all, and when the key is clicked foward or engine running the display acts a little weird and has that wavelike or liquid swim look to it "just a little". Its not alot.

    Someone thought it may be that my eyes are sharp enough to see that this refresh rate of this LCD screen is like 15 fps and i might be able to just see it happening but i dont think so because like i said it doesnt happen in limbo mode.

    Anyone got any ideas of what might cause this? Is it any frequency's or something that might be interfering with the screen and causing this slight distortion???? Any ideas will be extremly helpfull.
    Thank you very much.

  2. #2
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Since it happens when the engine is running but doesn't when stopped, I'd suspect either the alternator of supplying some kind of interference of some sort of aftermarket devices such as car audio or GPS unit.

    Do you have any aftermarket devices in the car? If so, disconnect them and see if you get the interference.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  3. #3
    Newbie
    Join Date
    Feb 2008
    Posts
    3

    2004 oem Navigation Display(2)

    Quote Originally Posted by Bugbyte View Post
    Since it happens when the engine is running but doesn't when stopped, I'd suspect either the alternator of supplying some kind of interference of some sort of aftermarket devices such as car audio or GPS unit.

    Do you have any aftermarket devices in the car? If so, disconnect them and see if you get the interference.
    ----Aftermarket parts, hmmm ---- Not that I am aware of. There may be some aftermarket parts under the hood somewhere ie alternator or something, but as far as electronics I do not see anything aftermarket. OH! actually there is one thing. The dealership had this circular disc shape thing with a suction cup that they forgot to remove from the vehicle when I bought it. I believe it is used for tracking if someone stole the car on a test drive. Im gona take it out of the car to see if that possibly had anything to do with the interference.

    Thanks for your input very much, aftermarket parts sounds like a very good explanation.

  4. #4
    Newbie
    Join Date
    Feb 2008
    Posts
    3

    2004 oem Navigation Display(3)

    Wasnt the disc shapped suction cup thing the dealership left in the console. Maybe the ground wire to the unit doesnt have a secure connection?

  5. #5
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Check it to see, but if it is OEM, they probably would have thought of that.

    You can try wrapping the input cable in aluminum foil to block extraneous RF interference, but that's a long shot.

    It also could be that the screen is going bad.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

Similar Threads

  1. 2004 Accord navigation with carPC
    By blazer563 in forum Newbie
    Replies: 25
    Last Post: 02-04-2011, 10:49 AM
  2. 03 Lincoln LS w/ OEM Navigation
    By KevinACrider in forum Newbie
    Replies: 1
    Last Post: 10-02-2006, 08:57 PM
  3. 2004 Acura TL w\ OEM Navi
    By pimpmode in forum Fabrication
    Replies: 18
    Last Post: 09-27-2005, 12:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •