Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Lilliput 629 Button board problems

  1. #1
    Low Bitrate
    Join Date
    Apr 2007
    Location
    London, UK
    Posts
    60

    Lilliput 629 Button board problems

    Hello All,

    a bit of issue I hope someone can help me with. I tried to add some wire to the infrared sensor and I think i fried it. All the buttons work, the infrared doesnt. Anyone know where i can get a replacement IR receiver for this board? or do i need to replace the entire board?

    Alternativly, can i get a lengthened ribbon cable (the white flat thing that connects the button board to the main board). This would be probably be better so i can add the button board on the lower part of my dash. About 10 inches would be sufficient to relocate it to the spot i have in mind.

    Any help and advise is most appreciated....

    Thanks,

    Amit

  2. #2
    Newbie
    Join Date
    Dec 2007
    Posts
    17
    just put the ir sensor back on the board, i tried to lengthen mine to 12 inches and it would not respond.
    i put it back and it works perfect. now i have tuo pull the dash to do any adjustments

  3. #3
    Variable Bitrate numbers's Avatar
    Join Date
    May 2005
    Posts
    370
    I'd recommend using cat5 or similar cable for extending the button board. You could spend less time soldering all those wires on than you may spend looking for just the right ribbon cable.

    As for the ir sensor, you can get a similar one at radio shack. Try putting it back first, though. As drayday said, it may not be bad. If it won't work when you extend it, it's either because of high frequency interference or voltage drop, and if it is voltage drop over just a few inches then you have a bad connection. I again recommend cat5 or any other twisted pair wire for this.

  4. #4
    Newbie
    Join Date
    Dec 2007
    Posts
    17
    i know it was over kill but i used 12 guage wire to extend mine and it did not work i checked for bad connections and all were ok. it should have worked but i just gave up on the deal. i dont have to do any adjustments anyways unless it goes outa sink

  5. #5
    Low Bitrate
    Join Date
    Apr 2007
    Location
    London, UK
    Posts
    60
    thanks for advice,

    put the IR sensor back, didnt work, so have a ordered a few replacements. I have also ordered some 8" Ribbon cable from farnell.co.uk. I am going to try and relocate the button board with this lengethened ribbon cable and see if I can get it working. Its a 14-wire cable so will need a little bit of modifying, if it works, I shall let you know.....there is a thread somewhere on here with info about using this cable for this purpose.

    amk136

  6. #6
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,146
    Blog Entries
    51
    i have a question pertaining to IR extension.. I Have a button board from an 8" lilli no longer in commission.. if i hack the IR off of that board and add it to the button board installed in my car without removing the current IR will i run into problems? I want to be able to basically add an ir point without permanently modifying the existing button board. Both IRs are the same.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #7
    Low Bitrate
    Join Date
    Apr 2007
    Location
    London, UK
    Posts
    60
    Is the current IR in line of sight of the remote control? or is it hidden somewhere behind the dash? In theory I dont see it being a problem, but in practice, as a few of us on this thread have found out, adding even a few cm's of wire seems to cause a bit of a voltage drop and renders the IR useless. I personally think the best way to go is to move the whole button board to a location where it is more accessable. This is the route I'm going for and will let you know if the theory in my previous post works in practice.....

    amk136

  8. #8
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,146
    Blog Entries
    51
    the current board is definitely not line of site.. i need to add about 5 cms to extend it
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #9
    Low Bitrate
    Join Date
    Apr 2007
    Location
    London, UK
    Posts
    60
    give it a go, let us know the results. I just received all the equipment from Farnell today, will give it a go in the evening and let you know if this lengthened flat cable does the trick.

    amk136

  10. #10
    Newbie
    Join Date
    Dec 2007
    Posts
    31
    I've move the IR sensor about 1metre (3feet) and it works 100%.
    I did fry a capacitor in the process - too much solder heat, but I've replaced that.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 08-22-2008, 05:36 PM
  2. Problems with lilliput 8"
    By dasaint80 in forum LCD/Display
    Replies: 1
    Last Post: 09-12-2006, 08:04 AM
  3. WTB: Lilliput 629 IR Board
    By gsj224 in forum LCD/Display
    Replies: 2
    Last Post: 02-27-2006, 01:54 PM
  4. WTB: Button circuit board for 8" Lilliput LCD.
    By MustangCruiser in forum Classified Archive
    Replies: 0
    Last Post: 09-15-2005, 11:02 PM
  5. Replies: 5
    Last Post: 04-01-2004, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •