Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: wake from hibernation - screen display problem

  1. #11
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    That's great news! Yes. It's after xport loads there's a 5 (really 4.6) second delay. When it resumes from hibernate, it's 9.6 secs. The off to on is 0.4 secs, which must be enough. I thought it might need more. Lucked out there. :-) So should it do it on resume and reboot, or just resume? I'm thinking resume only and a little sooner.

  2. #12
    Low Bitrate
    Join Date
    Apr 2007
    Posts
    102
    For my particular issue it's needed on reboot. Maybe at leas available as an option? I'm still working through new hardware installs, wiring & sound issues so I have temporarily put my standby or hibernate tesitng on the back burner.

  3. #13
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Actually mine has trouble when booting up. It's just blank and I have to turn it off and back on, so that's a good idea to do it for both. Forgot about that. D'Oh! Alright so there's a new version up now.

  4. #14
    Constant Bitrate soyfish's Avatar
    Join Date
    Mar 2008
    Location
    Canberra, Australia
    Posts
    115
    My 800 TSV has been doing this on resume as well, ill give it a shot and see how I go. The screen has also been un-hibernating the computer as well, but that's an issue for another thread.

  5. #15
    Newbie
    Join Date
    May 2007
    Posts
    26
    Quote Originally Posted by Curiosity View Post
    It sounds more like the monitor didn't sync up right.

    Here's something you can try if you're already using XPort. It turns on monitor standby for 2 seconds after coming out of hibernation (and when it starts. Sorry, just a quick hack for now).
    http://curioustech.home.insightbb.co.../XPortSync.zip
    this link doesnt work for me? has it been taken down?

    i'd like to give this program a try this weekend if its still available

  6. #16
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    It's in the release now, so just download the latest.

  7. #17
    Newbie
    Join Date
    May 2007
    Posts
    26
    erm, well tried it, looks the same as the xport I had before, but now my screen doesn’t come on anymore if I hibernate it. Also seems to have corrupted the touch screen drivers.

    any ideas?

  8. #18
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Check the box next to "Video Sync Reset" (it's around the middle area) and don't check too many things in the bottom list if you have.

  9. #19
    Newbie
    Join Date
    May 2007
    Posts
    26
    will try that, do i need to uninstall the old xport? thanks

  10. #20
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Just turn off "Enable Ports", exit and copy the new one over the old one and start it up.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Video Driver Problem. Display blank starting at Welcome Screen
    By 2k1Toaster in forum General Hardware Discussion
    Replies: 29
    Last Post: 11-22-2008, 11:22 AM
  2. dww 700m display problem
    By hot_98_civic in forum LCD/Display
    Replies: 3
    Last Post: 09-03-2007, 02:33 PM
  3. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 04:19 PM
  4. Replies: 4
    Last Post: 10-10-2005, 01:56 PM
  5. hibernation problem
    By btbe in forum Road Runner
    Replies: 32
    Last Post: 04-13-2005, 07:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •