Results 1 to 4 of 4

Thread: TouchKit will not install correctly

  1. #1
    Low Bitrate
    Join Date
    Mar 2007
    Posts
    76

    Exclamation TouchKit will not install correctly

    Ok, so I just bought a new 700tsv from the MP3Car Store, and it came with TouchKit drivers (4.6) on a nice little CD. Only problem is that it wont install on my PC!! It will start the install and finish most of the way through, and right when it gets to the end, it tells me that xtouchmon.exe crashed. I say "Don't send" to the error report for microsoft because I have no internet connection on that PC. It then continues like normal and prompts me for a 4 pt calibration in which it errors out again after the fourth touch.

    I have tried everything to get this to work... uninstalling and reinstalling, removing the VIA VGA drivers, and installing older versions (from the Xenarc websie), and nothing works.

    I tried installing it on my windows VM on my mac, and it worked perfectly. It installed without an error and calibrated without an error. Both the PC and the VM are fresh installs of XP home.

    Are there any suggestions? I'm open to any, lol.

  2. #2
    Maximum Bitrate Snootch's Avatar
    Join Date
    Sep 2003
    Location
    Tampa, Florida
    Posts
    520
    I was having the same problem too. I don't see 4.6 drivers on their website though. I would d/l one of the older drivers and try that. That's how I fixed my problem- I used the 4.3.0 drivers when the 4.3.8 drivers would crash on me. Hope this helps! http://www.touchkit.com/Drivers.htm
    WORKLOG

    Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
    Webpage

  3. #3
    Low Bitrate
    Join Date
    Mar 2007
    Posts
    76
    Quote Originally Posted by Snootch View Post
    I was having the same problem too. I don't see 4.6 drivers on their website though. I would d/l one of the older drivers and try that. That's how I fixed my problem- I used the 4.3.0 drivers when the 4.3.8 drivers would crash on me. Hope this helps! http://www.touchkit.com/Drivers.htm
    Hey, thanks! I ended up finding some older version of the touchkit drivers... version 3.x or something like that. Would you know if the newer ones are any different?

  4. #4
    Maximum Bitrate Snootch's Avatar
    Join Date
    Sep 2003
    Location
    Tampa, Florida
    Posts
    520
    Honestly i don't know... I always try one of the three drivers on Touchkit's site, and one of them always works. I think it all depends on the hardware/OS.
    WORKLOG

    Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
    Webpage

Similar Threads

  1. MicroXP install on VIA M10000II
    By Lucifer in forum WinNT Based
    Replies: 3
    Last Post: 07-08-2008, 06:45 AM
  2. Centrafuse 2.0 RC4
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 06-10-2008, 09:31 PM
  3. Jagputer Install and story log
    By JagPuter in forum Show off your project
    Replies: 19
    Last Post: 08-02-2006, 09:48 PM
  4. Tinyxp vs nlite vs sensible install
    By geeky_hawkes in forum WinNT Based
    Replies: 5
    Last Post: 06-15-2006, 04:55 PM
  5. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •