Results 1 to 9 of 9

Thread: How do I use Powerstrip to get 800x480 on my Lilliput?

  1. #1
    Constant Bitrate Stealth915's Avatar
    Join Date
    Apr 2004
    Location
    Bay Area, CA
    Posts
    137

    How do I use Powerstrip to get 800x480 on my Lilliput?

    Hi, I've searched and read through all the threads for getting 800x480 on the Lilliput and I haven't been able to find any information on how to actually use Powerstrip to get 800x480 to display correctly on my 2008 LED-backlit Lilliput 629.

    I have a Intel D201GLY2, which has integrated SiS Graphics. The graphics card is capable of displaying 800x480 (16 and 32 bit), but the Lilliput detects is as 640x480 and scales it to look pretty bad. I have read various posts from people saying they got their Lilli's to work at 800x480, but how do you all do it?
    2004 Mazda3 Carputer Worklog - Update 5/17/11: Carputer 2.0 Hardware Selection

  2. #2
    Constant Bitrate Stealth915's Avatar
    Join Date
    Apr 2004
    Location
    Bay Area, CA
    Posts
    137
    Bump. Nobody knows how to do this? Or is there an invisible FAQ somewhere that I'm overlooking?
    2004 Mazda3 Carputer Worklog - Update 5/17/11: Carputer 2.0 Hardware Selection

  3. #3
    Maximum Bitrate galvitron's Avatar
    Join Date
    Mar 2007
    Location
    Socal
    Posts
    719
    It's been discussed heavily. I would suggest searching.
    2006 Lancer Evolution IX MR In-Dash PC Project - WIP

    Planning:
    [----------] 100%
    Purchasing:
    [----------] 90%
    Installation/Fab/Assembly (Revised v2):
    [----------] 90%


  4. #4
    Constant Bitrate Stealth915's Avatar
    Join Date
    Apr 2004
    Location
    Bay Area, CA
    Posts
    137
    I've found the long threads about 800x480 on Intel chipsets, as well as the "Quest for 800x480" thread (and a few other ones), but they don't have the conclusive information I am looking for.

    The Intel D201GLY2 uses SiS graphics, and is capable of outputting at 800x480. The problem is that the Lilliput thinks it is 640x480 so the image gets all screwed up. I've seen posts that say people have gotten it to work on their Lilliputs, with a screenshot or two of the settings, but I'm lost without a guide. I've tried playing around with the timing options to match the screenshots but I can't seem match the values. Can someone point me in the right direction?
    2004 Mazda3 Carputer Worklog - Update 5/17/11: Carputer 2.0 Hardware Selection

  5. #5
    Maximum Bitrate galvitron's Avatar
    Join Date
    Mar 2007
    Location
    Socal
    Posts
    719
    EDIT: Sorry, misread.
    2006 Lancer Evolution IX MR In-Dash PC Project - WIP

    Planning:
    [----------] 100%
    Purchasing:
    [----------] 90%
    Installation/Fab/Assembly (Revised v2):
    [----------] 90%


  6. #6
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,187
    Sometimes getting the output to 800x480 doesn't do the trick for lilliput. I remember when I was trying to get it working, I had much greater success using 840x480 (Or was it 848x480?), if your graphic card can do it. I had to use powerstrip as well. Now I've settled on 800x600. Much easier for me to mess with. Sure things are scrunched a little, but I like that I have that much more displayed, esp with navigation.

    EDIT: This was for a lilliput 619, but would think the 629 would be similar.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  7. #7
    Maximum Bitrate galvitron's Avatar
    Join Date
    Mar 2007
    Location
    Socal
    Posts
    719
    Here's my graphics timing stuff for my Lilli. Not sure how this translates to Powerstrip:

    PixelClock, 32143
    HorzActive, 800
    HorzSync, 32
    HorzSyncPulse, 56
    HorzBlank, 252
    VertActive, 480
    VertSync, 3
    VertSyncPulse, 7
    VertBlank, 20
    Flags, 0x20000
    2006 Lancer Evolution IX MR In-Dash PC Project - WIP

    Planning:
    [----------] 100%
    Purchasing:
    [----------] 90%
    Installation/Fab/Assembly (Revised v2):
    [----------] 90%


  8. #8
    Maximum Bitrate galvitron's Avatar
    Join Date
    Mar 2007
    Location
    Socal
    Posts
    719
    Here's another I found:

    Quote Originally Posted by psyrex
    Sorry, I didn't realize you had the 8" widescreen. This was for the 7" widescreen, so sorry, I don't know if this will work for you.

    PixelClock 38400 <-- this will give you 73Hz refresh. You can try playing around and to get close to 75Hz, but I didn't feel it was as stable as this number, which displays fine

    HorzActive 800
    HorzSync 32
    HorzSyncPulse 56
    HorzBorder 0
    HorzBlank 252
    HorzSize 25

    VertActive 480
    VertSync 3
    VertSyncPulse 7
    VertBorder 0
    VertBlank 20
    VertSize 16

    Again, this is for the 7" widescreen 800x480. These numbers are a combination of powerstrip's settings and some stuff I found on this site.
    2006 Lancer Evolution IX MR In-Dash PC Project - WIP

    Planning:
    [----------] 100%
    Purchasing:
    [----------] 90%
    Installation/Fab/Assembly (Revised v2):
    [----------] 90%


  9. #9
    Constant Bitrate Jon-G's Avatar
    Join Date
    Jun 2005
    Location
    Chesterfield, UK
    Posts
    153
    Quote Originally Posted by galvitron View Post
    Here's my graphics timing stuff for my Lilli. Not sure how this translates to Powerstrip:

    PixelClock, 32143
    HorzActive, 800
    HorzSync, 32
    HorzSyncPulse, 56
    HorzBlank, 252
    VertActive, 480
    VertSync, 3
    VertSyncPulse, 7
    VertBlank, 20
    Flags, 0x20000

    Bump for anyone who knows how to translate these for powerstrip (front porch back porch etc). I have just got a lilli 629 and my old xenarc settings dont work for 800x480 with my ati radeon 9000IGP graphics card

Similar Threads

  1. Powerstrip - How to set monitor to 800x480?
    By birdie in forum Software & Software Development
    Replies: 2
    Last Post: 02-14-2007, 04:05 PM
  2. 800x480 resolution for Lilliput
    By fireball106 in forum LCD/Display
    Replies: 7
    Last Post: 02-24-2006, 12:59 PM
  3. What Lilliput?
    By UnsanePyro in forum LCD/Display
    Replies: 1
    Last Post: 06-28-2005, 10:26 AM
  4. WTB: BROKEN Lilliput 619!
    By masch in forum Classified Archive
    Replies: 7
    Last Post: 12-14-2004, 03:58 AM
  5. Xenarc 800x480
    By bgelb in forum LCD/Display
    Replies: 8
    Last Post: 08-24-2002, 11:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •