Results 1 to 5 of 5

Thread: GL-701 indash doesnt move vertically

  1. #1
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    84

    GL-701 indash doesnt move vertically

    Ok i made a stupid thing and bought a SILLYPUT GL-701 LCD screen. It has never been runned properly! I believe that is the second version of 701 because it has metal gears inside.

    First of all I thought the gears are broken. I opened it but the gears were fine. There are two motors inside of the panel. One moves the screen vertically and the other horizontally. It moves the screen horizontally very well but doesnt move vertically. It basically stops there after moving horizontal!

    First, I thought the vertical engine is broken. I simply put 5v on it and the motor started to move it vertically without any problem. But it doesnt do that automatically! I'm not electrician do you have had any problems like that? What type of engagement does the vertical motor has? I think it doesnt get any signal to move vertically.

  2. #2
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    84
    Got fixed it! There is the chip on the board that drives the motors. Changed it and fixed it.

    BA6247FP is the chip if any needs in the future.

  3. #3
    Newbie
    Join Date
    Jun 2008
    Posts
    22
    I have a very similar problem by the sounds of things. Where did you get the chip from and was it hard to fit?

    Thanks,
    S.h.

  4. #4
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    84
    How does your screen act like? If it moves horizontal but doesnt move vertical may be you dont need a chip replacement. I bought the chip locally. It is easy to find. BA6247FP(SMD type) and easy to fit if you are familar with electronics.

    Please check this before chip replacement.

    In PC/AV mode of GL701, in turn press 5 8 8 9 9 9 of number key on the remote control to enter into ‘factory mode’ setup, and display M_MAX xxx (the maximum value of viewing angle with the screen) in the function/state display window such as the similar picture(P5220004) in the accessory. Please check that the maximum value is proper. If the maximum value isn't proper(for example not enough big), please try that adjust the maximum value to propriety by pressing ‘∧’ on the unit to adjust the maximal angle as your desire(may as well not more than 245). After adjusting press the central key of the multi-function key to enter other items until exiting and return to display the time.(other items don't need set or adjust).

  5. #5
    Newbie
    Join Date
    Jun 2008
    Posts
    22
    My screen comes out horizontally and then tilts a tiny tiny bit upwards before stopping. The screen then turns on and functions normally.

    I have my all my carputer stuff packed up at the moment as i'm trying to concentrate on exams but i'll be very eager to see if it's a purely software problem like you said, it'd be great!!

    If not i'll look into the chip, i'm not the most experienced with electronics but what have I got to loose? I can't really use the screen at the moment like it is!

    Will post back here when I investigate fully

    Thanks for your help,
    Stonedhippy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •