Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Lillyput EBY701 Always on?

  1. #1
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84

    Lillyput EBY701 Always on?

    I know the 619's are able to auto on I was wondering if the 701 is able to? I'm going to remove the buttons but I want to make sure that it's even possible. If not then I will need to keep the buttons or the ir port in order to turn it on. If it is possible how can it be done?

    Thanks

  2. #2
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Yes it can be done exactly the same way as the 619 and 629 - by entering the same code.
    I installed my carpc into my pet Kangaroo, mate.

  3. #3
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84
    hmm I tried that earlier and it was a no go. I entered the number and everything but it didn't give me the "--- - - - -" when I eneted 588998

  4. #4
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    I had a 701 and it took a few goes, but did end up getting it to work. If you search for it, I think there are others who had real trouble getting to the --------- part, but they did eventually get there.
    I installed my carpc into my pet Kangaroo, mate.

  5. #5
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    you have to use the screen buttons, i have a 701 and i had the same problem, i can't remember how to access the menu, but once you go into the menu you can change the setting on/off

  6. #6
    Low Bitrate ContaiN's Avatar
    Join Date
    Sep 2005
    Location
    Melbourne VIC, Australia
    Posts
    70
    I have a 701, worked fine for me


    Use the number 588998, which will bring up the menu, you need to press menu again ON THE BUTTON ON THE SCREEN ITSELF, not the remote, this will take you to alt options, auto on being one of them

  7. #7
    Low Bitrate
    Join Date
    May 2008
    Location
    Australia
    Posts
    85
    Question! Those with functional CARPCs, do you get the blue "no signal" screen on the lilliput after you turn your car/system on?

    Any way to get rid of that screen? Only work around I thought was making a board which waited 3-5 seconds before giving power to the screen, ensuring it has a signal and so no ugly blue no signal image..
    MX-5 Carputer Progress:
    (Check ibfragalot's Worklog)
    Purchase [****_] 95%
    Design [*****] 100%
    Install [*****] 95%

  8. #8
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Sunny Florida
    Posts
    84
    Quote Originally Posted by ibfragalot View Post
    Question! Those with functional CARPCs, do you get the blue "no signal" screen on the lilliput after you turn your car/system on?

    Any way to get rid of that screen? Only work around I thought was making a board which waited 3-5 seconds before giving power to the screen, ensuring it has a signal and so no ugly blue no signal image..
    Is suggested to run the screen power from the power supply on the computer. It's a steady 12v signal and is a lot safer for the screen. Plus if you run it that way the monitor wont turn on until the computer is on.

    Thanks everyone else I will give it another go when my new screen comes in. I cracked the first screen >=|

  9. #9
    Newbie
    Join Date
    May 2007
    Posts
    26
    i'd love to get rid of that stupid blue no signal screen too...

  10. #10
    Low Bitrate
    Join Date
    Jun 2008
    Location
    Houston
    Posts
    111
    Id like it not to pop up every 20 seconds from wiggling too much...stupid lousy connection...

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 05-20-2010, 12:14 AM
  2. EBY701 vs. HR702
    By yuiou in forum LCD/Display
    Replies: 12
    Last Post: 06-21-2009, 07:20 PM
  3. EBY701 Help ! Main Board issues...
    By stevey500 in forum LCD/Display
    Replies: 2
    Last Post: 05-31-2008, 06:38 PM
  4. Help Please, no display on Lilliput EBY701
    By notuptodateguy in forum LCD/Display
    Replies: 5
    Last Post: 12-27-2007, 12:08 AM
  5. replacement touchscreen for EBY701
    By FusionFanatic in forum LCD/Display
    Replies: 4
    Last Post: 12-15-2007, 07:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •