Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Need help with video

  1. #1
    Newbie fatrat's Avatar
    Join Date
    Jul 2008
    Location
    NORTH CAROLINA
    Posts
    25

    Question Need help with video

    I am running a 8'' touchsreen in front to the onboard video and a 10.4 flip down in the rear to a pci video card. Its hooked up thru a s-video cable. I need to know how to get this screen to show exactly what the main screen in the front is showing.all i can get it to do now is show the desktop background image. Can anyone please help me out.

    Thanx , fatrat

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    You want "Clone" not "extend desktop"
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,350
    Also, it may help to use manufacturer drivers for your video card here, not Windows drivers...

  4. #4
    Newbie fatrat's Avatar
    Join Date
    Jul 2008
    Location
    NORTH CAROLINA
    Posts
    25
    not to sound slow, but what do you mean i need to clone, i have the manufactors driver but not real sure how to set it up to show the same picture

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Well I dont know what card or manufacturer you have, but if it is nvidia or ati, click the system tray icon, and one of the graphics options is clone display and one is extend.

    Nvidia


    ATI (This is the panel you look for, the clone option is in one of those tabs if I remember correctly):
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    Newbie fatrat's Avatar
    Join Date
    Jul 2008
    Location
    NORTH CAROLINA
    Posts
    25

    thanx

    aight thanx for the help , i will try it

  7. #7
    Newbie fatrat's Avatar
    Join Date
    Jul 2008
    Location
    NORTH CAROLINA
    Posts
    25
    i have a geforce 4400 , pretty basic

  8. #8
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    See if you have hotkeys set. On my laptop, it's Fn F8 to toggle through Presentation (clone), external, or extend. Had to get that way somehow, so guessing hotkeys. You also have that RCA video out you might check to see if main page is there.
    My opinion is my own.

  9. #9
    Newbie fatrat's Avatar
    Join Date
    Jul 2008
    Location
    NORTH CAROLINA
    Posts
    25
    done all that, my problems seems to be coming from my back TV. its hooked to the geforce 4400 with a video to s-video adapter into the s-video slot on the card. with all that said in the settings for the video card tis not letting me get a clone options with it hooked up thru the s-video. any suggestions

  10. #10
    Newbie fatrat's Avatar
    Join Date
    Jul 2008
    Location
    NORTH CAROLINA
    Posts
    25
    my video card is actually a geforce mx 4000 with tv out, still trying to get it to clone to show same thing on multiple screens hooked up thru the s-video on the graphics card

Page 1 of 2 12 LastLast

Similar Threads

  1. Jetway Onboard Video Problem
    By at4wd in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-16-2007, 07:18 PM
  2. Trouble with PCI video card install ... help!!!
    By DonkeyBoy in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-10-2005, 04:22 PM
  3. Build my PC?
    By diddy0071 in forum Newbie
    Replies: 9
    Last Post: 07-11-2005, 12:00 AM
  4. Media Car video player
    By MatrixPC in forum MediaCar
    Replies: 2
    Last Post: 03-22-2004, 12:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •