Results 1 to 3 of 3

Thread: Xenarc 700tsv goes dark

  1. #1
    Newbie
    Join Date
    Aug 2007
    Posts
    7

    Xenarc 700tsv goes dark

    Has anyone else had this problem that the Xenarc 700tsv every once in a while just goes completely dark and I have to turn it off and on again then it's fine. Doesn't do it all the time and it had been working fine for over 6 months. Thanks for any input.

  2. #2
    Low Bitrate
    Join Date
    Oct 2006
    Location
    Moscow ZAO, Russia
    Posts
    104
    Same problem with Xenarc 700TSV S/N: XE7TV-B 01632
    Will contract for C++/Win-Linux/PIC jobs

  3. #3
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    Check the power connector. I had mine working fine for a while, but something broke inside and the connection was bad. I had to redo it, at the time I thought the wires were too thin or fragile, but I also had a hard kink on it.

Similar Threads

  1. Xenarc 700TSV Doesn't Fit
    By zzzBrett in forum LCD/Display
    Replies: 7
    Last Post: 01-30-2007, 02:13 AM
  2. Xenarc 700TSV 7'' touch screen
    By krazymarine in forum Classified Archive
    Replies: 3
    Last Post: 09-20-2006, 10:55 PM
  3. Pandora w/ Xenarc 700TSV and Barrel Connector
    By froalskiner in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-20-2006, 02:39 AM
  4. Xenarc 700TSV and Gain 700TSV the same?
    By thrmaln in forum LCD/Display
    Replies: 9
    Last Post: 02-10-2006, 08:22 PM
  5. FS: Xenarc 700TSV touch UXGA capable
    By cproaudio in forum Classified Archive
    Replies: 16
    Last Post: 01-20-2003, 06:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •