Results 1 to 8 of 8

Thread: Ghosting on lilliput 629GL-70NP/C/T Need advice

  1. #1
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115

    Ghosting on lilliput 629GL-70NP/C/T Need advice

    Hi every one. I have a realy annoing problem here. Just bought my second lilliput, new model and the screen is ghosting. It looks like there is a second picture to the right blurry and unclear. Whenever i tested my screen in house there was no problems at all. The screen is connected trough lilliput regulator to cars stereo pover leads. I am using belkin 1.5m extension vga cable connected to my mainboard using dsub to dvi adapter. I bought that lead from pc world for 12 quid. There was another one but twice as thick and twice the price. I dont know if thats because it gets noise from the car though power or through vga cable. My carputers power cables, usb cables and vga cables all have ferrite cores on them. I have checked the connections and they are as thight as they can be. I have checked different refresh rates and resolutions, currently 800*600@60Hz. Sometimes when i drive it goes back to normal but instantly starts ro ghost again. It never happens when the engine is off. Is here any one having solution for this? I do not want to wire power to lcd from my carputer as i would need to drag the cables acrros the car from the back to the front. Is there any carnetix type solution out there. Throw your ideas and experience please.
    I will upload pictures of good image and ghosting image later on today.
    Thanx alot for looking

  2. #2
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    Update. When i switch off the engine, switch off and then back on the screen the ghosting does not get away. Whenever i unplug the power cable from lilliput and power it again all gets back to normal so i asume that it does have something to do with power. Perhaps i should ground the vga outer shell to chassis or power plug to chassis with a bit thicker cable. Any thoughts any one?

  3. #3
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115

    Pictures

    1st - ghosting
    2nd - good
    Attached Images Attached Images   

  4. #4
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    Anyone?

  5. #5
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    Pennsylvania
    Posts
    213
    Looks to me like a loose connection from either the mobo to vga or the proprietary black din cable of lilluiput monitors. Try messing with the din cable while the monitor is on.

  6. #6
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    Hi and thanx. I already went through all that, read a lot of topics on this but will double check that again.

  7. #7
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    volum3rider, and you were right. The connection is the fault althou its not loose. I have via epia ex with dvi out and have to connect my lilli through dvi --> dsub adapter which makes a long connector. As my cars suspension is hard it moves up an down causing thisghosting. I could not find a cable DVI male to DSUB female but thought i might fit DVI DSUB adapter in betwean lilli and pc. Thanx a lot.
    Promlem solved

  8. #8
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    mChecked the net and i could not find cable i need, DVI male to D-SUB female 1.5 or 1.8 meters. Does any one have seen them?

Similar Threads

  1. Lilliput is broken, advice on what to do next?
    By Erock in forum LCD/Display
    Replies: 2
    Last Post: 07-30-2008, 05:00 AM
  2. 800x480 on a transflective lilliput?
    By kuo in forum LCD/Display
    Replies: 23
    Last Post: 12-24-2007, 12:06 PM
  3. Constantly removing the screen 7" lilliput advice
    By steveb in forum LCD/Display
    Replies: 10
    Last Post: 04-17-2007, 10:56 AM
  4. lilliput buttons advice
    By Moneyfink in forum Fabrication
    Replies: 1
    Last Post: 03-07-2005, 07:51 PM
  5. Replies: 5
    Last Post: 01-27-2004, 12:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •