Results 1 to 9 of 9

Thread: video interference

  1. #1
    Newbie
    Join Date
    Jun 2008
    Location
    MA
    Posts
    19

    Red face video interference

    Hi all.
    I am in the process of completing my first ever CarPC install.
    Everything is working out perfectly, except for one small issue of video interference. I can see horizontal patterns of interference on the screen. It's nothing too bad, but it's definitely visible. I searched and read a number of threads on similar problems, but I could not find anything that would help me.

    The patterns kind of show when the PC is doing some work. For example, they get more intense when moving the mouse. Or when opening a GPS test application, you would see interference like every half second, when the GPS receiver was sending data.

    This happened when I tested the CarPC in my house as well, so it's nothing car related. It's not related to the LCD power either, as I could see the same interference when I plugged the VGA cable in my desktop's LCD monitor, which was powered separately.

    The interference did not change in any way when moving/changing the VGA cable, which makes me believe that the onboard video card is actually sending out this signal..

    I uploaded a pic of my connections below. I am powering the LCD as well as a USB hub from the M2-ATX (from a 4-pin molex inside the PC). I am thinking that either the mainboard just does this or perhaps I am generating noise on the 5V line and this affects the outputs. The sound output from the mainboard is great though. I tried adding capacitors between the +12V and the m2-atx gnd lines, didn't change one thing, perhaps I should try it on the +5V line as well?

    Any ideas are welcome. Thank you!!


  2. #2
    Newbie
    Join Date
    Jun 2009
    Posts
    21
    Hi radu_rd2,
    I have the same setup like yours with the only difference is that I have an M4-ATX psu, and of course I have some video interference also noticeable when the pc is doing something.
    It is not a matter of cable routing, since I only solved the problem when I (for trial purposes only) powered the monitor from an external power supply.

    Do you still have this problem? if no can you please advise how did you solve the problem.

  3. #3
    Newbie
    Join Date
    Jun 2008
    Location
    MA
    Posts
    19
    I changed my motherboard since then and I still get a small amount of interference but it's not as bad..

  4. #4
    Newbie
    Join Date
    Dec 2006
    Location
    Austin, TX
    Posts
    36
    Does your motherboard support DVI output? Even if your screen is VGA only, you could always buy one of these thingies:

    http://www.newegg.com/Product/Produc...-101-_-Product



    I am currently using a long VGA extension cable and have similar issues with ghosting and crosstalk patterns on my screen. I think swapping out the VGA extension cable with DVI will solve most of these noise issues...

  5. #5
    Newbie
    Join Date
    Jun 2008
    Location
    MA
    Posts
    19
    My mobo doesn't have DVI output.

    DVI has both analog and digital lines, and that converter makes use of only the analog lines. So I think it's more or less the same as using VGA, those analog lines probably go in the same place for both plugs on the mobo.

    Now having a monitor with DVI input - actually using the digital signal - that would be something..

  6. #6
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    i had some ghosting issues with my screen. I have the pc in the trunk and the screen up front and if i ran anything over 10ft i had issues. I put in a vga at the pc and still had issues. then i put the vga amp near the screen (20 ft chord from pc to amp then 4ft to screen) and its pretty good now.

  7. #7
    Newbie
    Join Date
    Jun 2009
    Posts
    21
    Quote Originally Posted by seport View Post
    Hi radu_rd2,
    I have the same setup like yours with the only difference is that I have an M4-ATX psu, and of course I have some video interference also noticeable when the pc is doing something.
    It is not a matter of cable routing, since I only solved the problem when I (for trial purposes only) powered the monitor from an external power supply.
    An LC noise filter from e-bay solved my problem. I connected this filter in series from the M4-ATX psu molex output to the monitor, and now I have no interference.

    Here is the e-bay link:
    http://cgi.ebay.co.uk/Boss-Audio-Noi...d=p3286.c0.m14

  8. #8
    Newbie
    Join Date
    Jun 2008
    Location
    MA
    Posts
    19
    I tried to use some capacitors on the power lines to the monitor, made no difference. On my initial setup, even a normal desktop LCD, powered from the wall, showed the exact same interferences, so I just assumed it's not power related.

  9. #9
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    Are you guys running the signal lines separate from the power lines? Is your power source fully filtered? (you need more then just some capacitors you would probably want to setup a noise filter).

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Full screen video display with dual monitors
    By francisx in forum Centrafuse
    Replies: 8
    Last Post: 12-20-2007, 09:09 AM
  3. Video Full Screen On/Off issue - 1.1.0.9
    By Kimota in forum StreetDeck Bug Reports
    Replies: 1
    Last Post: 12-12-2007, 09:06 AM
  4. Video Interference Problems ... Help ASAP!!!!
    By Diewlay Lowmo in forum LCD/Display
    Replies: 4
    Last Post: 07-31-2005, 11:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •