Results 1 to 3 of 3

Thread: Xenarc USB problem

  1. #1
    Constant Bitrate
    Join Date
    Jun 2008

    Xenarc USB problem

    Ok, I know Ive seen several threads about GPS not wanting to work after coming out of hibernation but what about the usb for the touchscreen. Every couple times coming out of hibernation I have to un-plug then replug it up. Kinda getting annoying and good way to fix this?

  2. #2
    Constant Bitrate
    Join Date
    Jun 2008
    One thing to note is the USB hub is not on 12v(It has the option but I gotta find the adapter), its just running straight off of USB so I will try this tomorrow. On another note, the times that the touchscreen doesn't work you will head the disconect sound once the welcome screen comes up so I don't know If that means anything or not.

  3. #3
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Try the touchscreen connected to a USB port on the motherboard instead of the hub, powered or otherwise.
    Have you looked in the FAQ yet?
    How about the Wiki?

    Under normal circumstances, a signature would go here.

Similar Threads

  1. Install Windows XP on a USB Flash Drive
    By kingofl337 in forum WinNT Based
    Replies: 8
    Last Post: 01-11-2012, 12:26 PM
  2. USB extension problem
    By Jayorich in forum Input Devices
    Replies: 3
    Last Post: 08-28-2008, 06:17 AM
  3. Problem With My Xenarc
    By Maheriano in forum General Hardware Discussion
    Replies: 4
    Last Post: 07-08-2008, 01:26 AM
    By kostas_lion in forum Power Supplies
    Replies: 3
    Last Post: 05-15-2008, 09:50 AM
  5. The craziest USB soundcard problem ever
    By Sibi in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-07-2008, 09:25 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts