Results 1 to 7 of 7

Thread: Touchscreen Monitor Issue

  1. #1
    Newbie
    Join Date
    Nov 2008
    Posts
    5

    Angry Touchscreen Monitor Issue

    I am using a SHK1040 and need some help with the audio. Audio works fine when on Input 1 or Input 2 (video), however it goes away when on VGA Input.

    Any help would be appriciated.

    We are hooking this up to an onboard micro PC.

  2. #2
    Newbie
    Join Date
    Nov 2008
    Posts
    5
    I assume no one else has this issue?

    It has done it on all 3 screen ordered so I am assuming its a function from the factory.

  3. #3
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    What does the audio have to do with the touchscreen?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  4. #4
    Newbie
    Join Date
    Nov 2008
    Posts
    5
    I am using the LCD Touchscreen as a standard monitor with a Windows XP Pro micro PC. The LCD Touchscreen has embedded speakers for audio input. When on Video Input 1 or Video Input 2 the internal speakers work perfect, however when switched to the VGA Input the speakers are not functioning. I purchased at www.gooddeals18.com and went to them for support. They directed me to this forum, thus I posted the question.

    Any help is greatly appriciated.

  5. #5
    Newbie Tumeski's Avatar
    Join Date
    Nov 2006
    Location
    Pieksämäki, Finland
    Posts
    44
    Do you mean the audio doesnt sound out from the LCD screen or from your other audio system.

    We need a bit more information about your current system.

  6. #6
    Newbie
    Join Date
    Nov 2008
    Posts
    5
    OK,

    LCD Touchscreen conneced to VGA output of PC. Also conned to Audio Output of PC.

    You can hear PC audio (windows startup/shutdown sounds) thru the embedded speakers on the LCD Touchscreen only when it is on Video Input 1 or video Input 2. When you switch to VGA Video Input it permantally mutes the embedded spreakers in the LCD Touchscreen.

    Let me know if you need any other information.

  7. #7
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    That's because you're switching to VGA input which has no corresponding audio inputs. On my Xenarc I believe there are 3 sets of inputs..
    1. red/white/yellow - audio and video
    2. red/white/yellow - audio and video
    3. VGA - video

    You can't use the video from VGA and the audio from a Video 2 input.

    *this is assuming I know what I'm talking about which may be incorrect.
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

Similar Threads

  1. 2006 Acura TL OEM Navi Touchscreen Integration
    By met152 in forum Show off your project
    Replies: 71
    Last Post: 09-24-2010, 10:34 PM
  2. Replies: 2
    Last Post: 03-27-2007, 04:28 PM
  3. Problem Identifying Touchscreen Controller
    By yingyang006 in forum Input Devices
    Replies: 0
    Last Post: 01-08-2007, 09:01 PM
  4. Replies: 4
    Last Post: 10-13-2004, 09:17 AM
  5. USB Touchscreen Problem
    By skeeter007 in forum Input Devices
    Replies: 3
    Last Post: 10-07-2004, 02:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •