Results 1 to 2 of 2

Thread: Lilliput ghosting

  1. #1
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1

    Lilliput ghosting

    I have an EBY701. There is a slight ghosting effect on the display. There are pics of it on this thread:
    http://www.mp3car.com/vbulletin/lcd-...ed-advice.html
    It becomes worse at higher resolutions. At 800x600, it's very minor and does not bother me. But I'd like to get rid of it if possible. I did not have this problem with my old monitor, so I am pretty sure it is not the computer's fault.

    It appears other users have this problem too, but it seems like there is no definitive answer on the solution. Some users had luck just pushing in the DIN connector more snugly. Does not work for me.

    Just wondering if anyone has more ideas?

  2. #2
    Variable Bitrate
    Join Date
    Nov 2007
    Posts
    301
    Cheap video cables will do this, and get worse at higher resolutions as you described. I've also seen it caused (and cured by) the routing of the video cable. Try straightening out the cable path, or at least get rid of any loops or bundles of excess cable.

Similar Threads

  1. Replies: 7
    Last Post: 01-24-2007, 09:31 AM
  2. xenarc first impressions, tried lilliput before
    By emdzey01 in forum LCD/Display
    Replies: 7
    Last Post: 06-09-2005, 06:26 PM
  3. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 01:38 PM
  4. Writeup Lilliput installation in TM-701L housing
    By spyhunter in forum LCD/Display
    Replies: 65
    Last Post: 05-17-2004, 06:58 PM
  5. Replies: 5
    Last Post: 01-27-2004, 12:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •