Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Touchscreen question!!

  1. #1
    Banned outragis's Avatar
    Join Date
    Jul 2002
    Location
    Vermont
    Posts
    469

    Touchscreen question!!

    I just got my touch set-up today from DigitalWWW, installed it , configured it, and it works great! Except, when you turn computer off, when you turn back on, it gets to boot as far as the windows xp boot screen, then the screen flashes, and reboots...it will reboot over and over untill I disconect the usb cable, then it will boot completely!
    I can then attach the usb cable, and it will work...untill I reboot, then I have to do the same again! Any Ideas? I have uninstalled, and reinstalled, and same thing! Maybe you can point me to some new drivers?
    Eric

  2. #2
    Variable Bitrate
    Join Date
    Jun 2002
    Location
    Norway
    Posts
    310
    instead of shutdown in your car, use hibernation or STR mode . (Suspend to ram) .. this way the windows wouldnt be loading, and wouldnt be messing up your thingy hehe

    and btw it boots up a hell faster

    Richard

    my bootup time, from ignition on to fully movie/gps/music playing 6sec.
    "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
    Albert Einstein

  3. #3
    Constant Bitrate CA 3000GT's Avatar
    Join Date
    Jan 2003
    Location
    Palo Alto, CA
    Posts
    167
    Hey, I should know this but, is the computer completely off when it is in hibernation or STR mode? Is it still draining any power?
    How can the ram hold info if they are not using power?
    1995 SL stock
    Working On: GMAT
    Given Up On: Custom motorized lcd

  4. #4
    Variable Bitrate
    Join Date
    Jul 2002
    Location
    Houston, TX
    Posts
    247
    Originally posted by t0ffluss
    instead of shutdown in your car, use hibernation or STR mode . (Suspend to ram) .. this way the windows wouldnt be loading, and wouldnt be messing up your thingy hehe

    and btw it boots up a hell faster

    Richard

    my bootup time, from ignition on to fully movie/gps/music playing 6sec.
    How much battery juice does this suck up?

  5. #5
    Variable Bitrate
    Join Date
    Sep 2002
    Location
    Just North of Toronto, Ontario, Canada
    Posts
    384
    Hibernation doesnt use any power at all, it writes the ram to disk and shuts off the computer. When it is powered on next time, it loads your ram, and youre right back to where you were before, quicker then loading all the programs which you had open before.

    hibernation is not as fast as using suspend mode.

    suspend mode uses more power, but ive heard of people on here leaving their computer in suspend/standby mode for a few days w/o problems.
    Project AutoBoxen: Coming along, almost ready to hook up in the car.
    Celeron 500, 192mb ram, 8gb hdd, other stuff.
    '91 Mazda 626: Its free, so ill use it.

  6. #6
    Variable Bitrate
    Join Date
    Jun 2002
    Location
    Norway
    Posts
    310
    iwe done a mesurement on how much my suspend draws on the battery .. it drawes 0.09A .. .. and its only the rams that are using any power.

    Richard
    "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
    Albert Einstein

  7. #7
    Low Bitrate Mr. Pute's Avatar
    Join Date
    May 2000
    Location
    Berkley, Michigan, United States
    Posts
    91
    I'm also having the same problem. I believe is says something like IRQ_RESOUCE_CONFLICT at the top of the screen just before it reboots.

  8. #8
    Variable Bitrate
    Join Date
    Jun 2002
    Location
    Norway
    Posts
    310
    just a second thought... has anyone of you ppl with usb problems tried xp corporate version ? .. it helped me alot, iwe read that the new version has alot of USB fixes...

    just an idea.

    Richard
    "If A equals success, then the formula is: A=X+Y+Z. X is work. Y is play. Z is keep your mouth shut."
    Albert Einstein

  9. #9
    FLAC MP3DUB's Avatar
    Join Date
    Jan 2002
    Location
    Chicagoland, IL
    Posts
    1,782
    Hmm, that reminds me of a good point, not about xp corp (which is xp pro without activation), but the fact that SP1 for XP had a number of USB related fixes. What all do you have connected to your carpc btw? Sounds like something might not like sharing irqs.
    -Nick

    _____________________________
    Since when is insanity a bad thing?
    Monthly MP3Car Chicago Meets
    www.mp3vw.com Last updated: 07/07/2008

  10. #10
    Maximum Bitrate digitalww's Avatar
    Join Date
    Sep 2002
    Location
    ILLINOIS
    Posts
    883
    I had the same problem the first time I installed the software (windows 2K).

    Uninstall the software and unplug the cable, then install the software and restart the computer. If it is working at that point, plug in the USB cable and it should work.

    Armen

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •