Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Someone with a lilliput 619 please help!!

  1. #1
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17

    Someone with a lilliput 619 please help!!

    I have somehow managed to pull the wires from the connectors on the DIN connector for the vga lead.

    The little white connectors which plug into the board.
    Could someone please tell me the order the wires for the larger one go in as 4 of those are missing.

    I have Black and Purple plugged in at one end (left to right, from left with bottom up)

    And I have a Blue, White, Yellow and Red wires left hanging!


    PLEASE HELP ASAP!!

  2. #2
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17
    OH and by the way, as Im sure it probably matters.

    THis is the version of my screen:



    Looks like that, couldnt tell you what year though im afraid!

    and thats the box it came in: (second hand, but I presume the original box)




    !!

  3. #3
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17
    Bump, really need this if someone can help!! Or if someone knows where I might find a picture of the lead? (i have googled but to no avail!)

  4. #4
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17
    Just been electricuting myself playing with it!!!! Not sure if the black wire is in the right place either!

    Manged to get the image to display, hoever the greens were blue and vice versa. Reds were alright aswell!!


    REALLY, REALLLY, REALLY, need help with this!! This is all thats holding me up at the moment!

  5. #5
    phc
    phc is offline
    Variable Bitrate phc's Avatar
    Join Date
    Aug 2003
    Posts
    300
    Show me a photo of your connector so I can identify.

  6. #6
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17
    Not the best but hope it helps....

    the connector...


    And the breakout cable its part of

  7. #7
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17
    Any luck with it?

  8. #8
    Variable Bitrate heezer7's Avatar
    Join Date
    May 2004
    Location
    IL, USA
    Posts
    255
    Hopefully this helps. It is from a few months old 619.
    Attached Images Attached Images  

  9. #9
    Newbie
    Join Date
    Jul 2008
    Location
    London
    Posts
    17
    THANKS VERY MUCH!!

    Ive now just got to work out a way of getting the wires to stay in the connector! ??

    anyone got any ideas?

  10. #10
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    anyone got any spare ZIF sockets for the ribbon cable inside a lilli, broke one, and other feell off the board!

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 04-19-2009, 12:47 PM
  2. Lilliput 629 vga not working
    By Thrasher in forum LCD/Display
    Replies: 3
    Last Post: 06-26-2007, 11:01 AM
  3. Lilliput 629 help ASAP!!
    By zx16v in forum LCD/Display
    Replies: 12
    Last Post: 05-20-2007, 03:56 PM
  4. Lilliput EBY-701 / 629
    By thumper_svx in forum LCD/Display
    Replies: 5
    Last Post: 05-16-2007, 05:55 PM
  5. FS: Lilliput 629
    By thanassius in forum Classified Archive
    Replies: 5
    Last Post: 05-14-2006, 08:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •