Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Xenarc 702TSV torn flex cable after custom fit

  1. #21
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    914
    Quote Originally Posted by Crooozin View Post
    Anyway I've been thinking of taking the ribbon cable, using a fine x-acto knife and actually seperating each strand in the cable to solder to it. Only issue is that you've also somehow got to make another connector to get into the ziff on the mainboard (don't get me started on that ziff, it's a pos). Only way I can think of is to get rid of it altogether and solder straight to the board, not an easy thing to do without the correct (very, very expensive) reflow equipment.
    Check this out:
    http://usbmicro.com/odn/documents/AC...FDFF29EA1.html

    I personally haven't used it, but I am thinking of doing it.
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  2. #22
    Constant Bitrate STI_FFY's Avatar
    Join Date
    Apr 2004
    Location
    New Market, MD
    Posts
    177
    Quote Originally Posted by Crooozin View Post
    Anyway I've been thinking of taking the ribbon cable, using a fine x-acto knife and actually seperating each strand in the cable to solder to it.
    This won't work. There are no "strands". This isn't wire, it's printed copper traces on the plastic substrate. There is an insulating layer on top. You can scrape the insulating layer off, but if you scrape too deeply you will remove the trace also.

    Quote Originally Posted by Crooozin View Post
    Might I ask what your specific symptoms were/are originally?
    I caused the problem by improperly unlocking the connector. This caused the contacts to press so hard into the cable that the fingers on the cable dented. Then the force required to pull the cable out of the connector was excessive and it tore.

    The symptom after I damaged the cable was that everything looked reddish. It looked as though there was no blue anymore.
    SeeYa! -Jim-

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 8
    Last Post: 04-29-2008, 08:56 PM
  2. xenarc ribbon cable
    By villybhakta in forum LCD/Display
    Replies: 0
    Last Post: 06-18-2007, 03:24 PM
  3. FS - Custom made Xenarc Bezel for 05+ WRX/STi
    By RR BuGGz in forum Classified Archive
    Replies: 0
    Last Post: 09-13-2005, 03:33 AM
  4. WTB LCD/TFT monitor that will fit in xenarc shroud
    By lostreception in forum Classified Archive
    Replies: 2
    Last Post: 08-17-2005, 01:51 PM
  5. Does Xenarc use a DFP to VGA cable?
    By Player_One in forum LCD/Display
    Replies: 3
    Last Post: 11-08-2004, 04:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •