Results 1 to 9 of 9

Thread: I Hate Xenarc

  1. #1
    Low Bitrate
    Join Date
    Mar 2003
    Posts
    103

    post deleted.

    post deleted till I figure this out, dont want to burn any bridges yet gonna talk with xenarc and see what happens.

  2. #2
    Maximum Bitrate
    Join Date
    Jun 2001
    Location
    Boise, ID (USA)
    Posts
    551
    did you put in a cardboard spacer? I understand that can be a problem...

  3. #3
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    err... no probs w/my xenarc yet...

    although i think the video plug on the back kinda sucks

  4. #4
    Newbie
    Join Date
    Mar 2003
    Posts
    19
    Quick question, how is everyone hooking up their screen for power?

    Are you just cutting of the power supply plug, splitting the two wires, determining positive/negative wires, then splicing them into the same ones used for the Headunit?

    I'm installing my Xenarc and Auto PC this weekend, so I'm trying to get all of my ducks in a row before I started pulling stuff apart.

    Thanks!
    Scott

  5. #5
    Maximum Bitrate 00CericaRuss's Avatar
    Join Date
    Jul 2002
    Location
    San Rafael, CA, USA
    Posts
    682
    that's what i did except i used a plug and wire i bought at radio shack instead of cutting the ac/dc power plug

  6. #6
    Variable Bitrate kiztope's Avatar
    Join Date
    Nov 2002
    Location
    In the car
    Posts
    426
    Wish I could have seen the problem... My Xenarc (uninstalled) works fantastic....


    Good to see another aggie!

    Whoop!

  7. #7
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    Quote Originally Posted by ares
    post deleted till I figure this out, dont want to burn any bridges yet gonna talk with xenarc and see what happens.
    Ok...well we cant help you without knowing the issue. Maybe reword it so as to not place blame, just to tell what happened.
    2005 Ford Focus ST

  8. #8
    Variable Bitrate kiztope's Avatar
    Join Date
    Nov 2002
    Location
    In the car
    Posts
    426
    hey speed racer... this seems to be a really old post...

  9. #9
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    Oh GEEZE! I saw it pop up on the main page, someone dug it up and replied, and I followed the wagon! DOH!!!!

    lol
    2005 Ford Focus ST

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •