Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Brand new EBY701 w/issues!

  1. #1
    Newbie
    Join Date
    Oct 2008
    Posts
    4

    Brand new EBY701 w/issues!

    Hey all, this is my first post and I definitely need some help! I would appreciate the least flaming as possible if I miss anything!

    Well anyways, I bought a EB701 with the side buttons off ebay, supposedly it was a 2009 model..it has LED back lighting..before testing it i started dissemblance..Then I plugged the boards back together for testing..no touch ability..even with the windows utility installed! The USB recognizes in device manager as a HID but doesnt recognize any touch!

    Please help me out guys. I have alot of computer and micro electronics experience so if some modding is needed..

  2. #2
    Newbie
    Join Date
    Oct 2008
    Posts
    4
    Seriously? There are hundreds of active members on here...I really don't want to spend another 200$ on a screen..

  3. #3
    Newbie
    Join Date
    Apr 2006
    Posts
    6
    Hopefully you figured it out already. I assume you have the touch drivers installed. If so check the cable from the touch screen to the main board. I had the same problem before i realized that the ribbon cable for the touch screen had to be flipped over so there is a twist in it. I had it plugged strait in but it need to go in upside down.

  4. #4
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Yea check the touchscreen cable, it could have been put in backwards. Try getting the TouchKit drivers here:
    http://www.touchkit.com/Drivers.htm

  5. #5
    Low Bitrate
    Join Date
    Nov 2003
    Location
    Connecticut
    Posts
    67
    haha, i had that same problem too, it was kinda funny, i was like "there's no way in hell that you have to twist the cable to get it to work correctly... but in fact you do....

  6. #6
    Low Bitrate RonsRed88's Avatar
    Join Date
    Aug 2009
    Location
    Western Washington State
    Posts
    93

    Here are some pics

    My EBY701 doesn't have any twisted ribbon cables. I took some pictures as I disassembled mine. Maybe they will help you verify you have everything connected correctly. If you need more pictures I currently have mine disassembled (but functional) sitting on my desk.

    1988 C4 Corvette

    Ron

  7. #7
    Low Bitrate atrixstars's Avatar
    Join Date
    Oct 2006
    Posts
    104

    Same problem..

    I have the same exact problem. Brand new eby701 but no touch. Tested on both vista/win7 and also download and install drivers from lilliput site and on driver disk that came with the lcd. Any help?? Op where did you purchased the lcd?
    My CarPc Blog (<This is outdated. I have updated to a fully running Carpc System)http://acurafuse.blogspot.com

  8. #8
    Newbie halestorm's Avatar
    Join Date
    Nov 2009
    Posts
    42
    Quote Originally Posted by dmacias View Post
    Hopefully you figured it out already. I assume you have the touch drivers installed. If so check the cable from the touch screen to the main board. I had the same problem before i realized that the ribbon cable for the touch screen had to be flipped over so there is a twist in it. I had it plugged strait in but it need to go in upside down.
    Which cable is this?

    I have the same problem on a new 629GL (driver recognizes TS, but TS doesn't work).
    Dave
    http://www.evalbum.com/2500
    almost no reason to burn gasoline anymore

  9. #9
    Low Bitrate RonsRed88's Avatar
    Join Date
    Aug 2009
    Location
    Western Washington State
    Posts
    93
    I'm running XP and the application on the included CD was all I used. There wasn't anything unusual in the install.

    Ron

  10. #10
    Variable Bitrate
    Join Date
    Mar 2005
    Posts
    250
    My touchscreen has issues too

    When it is cold it doesn't seem to work right and the linearization never works, but 4 point calibration does. I wonder if the optical bonding process fubared it somehow.

Page 1 of 2 12 LastLast

Similar Threads

  1. Eby701 no input signal back and forth
    By ZoLtRiX in forum LCD/Display
    Replies: 1
    Last Post: 06-12-2009, 11:25 PM
  2. FS: Lilliput EBY701 Touch Panel and LCD
    By stevey500 in forum Classifieds
    Replies: 5
    Last Post: 03-24-2009, 04:13 AM
  3. Lilliput EBY701 breakdown
    By shawnmiller in forum LCD/Display
    Replies: 0
    Last Post: 08-12-2008, 04:15 AM
  4. EBY701 Help ! Main Board issues...
    By stevey500 in forum LCD/Display
    Replies: 2
    Last Post: 05-31-2008, 06:38 PM
  5. Best place to buy EBY701?
    By Conrad_Turbo in forum LCD/Display
    Replies: 0
    Last Post: 11-01-2007, 12:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •